iPod School

Voto. Hacker Pod2g quer saber se Jailbreak deve ser realizado agora ou não.

iMaster - Rodrigo iMaster - Rodrigo 

O conhecido hacker Pod2g a pouco iniciou uma enquete pública para saber para perguntar se a equipe de hackers do Dev Team, devem segurar o lançamento de seu jailbreak na atual iOS ou então aguardar a chegada da iOS 6.

Como sabemos, eles já descobriram 5 exploits na atual iOS 5.1, e bem possivelmente devem ter uma solução Untethered em mãos. Mas o que o hacker deseja que a galera o ajude a decidir, é se deve ser lançado esta solução agora na atual iOS, ou se é melhor esperar sair a nova iOS 6.

Devemos lembrar que se eles lançarem agora, a Apple corrigirá tão logo possível, quem sabe até mesmo antes do lançamento da próxima iOS. Mas por outro lado, se eles segurarem o que tem em mãos, para a próxima iOS, é bem possível que a falha seja a mesma e que tão logo possível sair a iOS 6, eles lancem um Jailbreak para a iOS 5.1 e também para a versão 6.

Assim, reflitam nestes 2 pontos de vista e respondam o questionário, para ajudar no futuro do Jailbreak. Seu voto é importante, pense bem antes de votar!

Acessem o link abaixo e façam a vossa escolha.
http://pod2g-ios.blogspot.fr

As perguntas são:

Enquete: Vamos adiar o jailbreak para iOS 6?
● Não! Libere o mais rápido possível e queime os 5 exploits.
● A iOS 6 vai ser um desafio. Manteham como está.
● Onde está a minha garrafa de cerveja?

O iPS também gostaria de saber o que pensam a respeito. Deixe o seu comentário abaixo.  😉

  • Thiago

    Se eles tem o jailbreak pronto, entao que lancem mesmo. Acho que a apple corrigira de uma forma ou de outra.

    • iMaster Rodrigo

      Sim, ela sempre corrige, a questão é a possível demora em descobrir novos exploits na nova iOS se eles lançarem agora o que foi descoberto. 😉

  • Também penso que se tem o Jailbreak pronto que lancem, não acredito que o untethered dependa dos 5 exploits. Se me recordo, ano passasdo na JB conf aconteceu algo tipo: O posixninja havia descoberto alguns exploits e comentou na conferência e de nada adiantou pois a Apple ao saber foi atrás, descobriu e corrigiu todas as falhas e todos ficamos sem JB, então falar que tem 5 exploits e esperar pelo iOS 6 não é garantia de nada, aliás, é bem mais provável não ter o JB tão cedo tbm.

  • Emersonlbsantos

    Certamente eles já tem o jail untethered 5.1, mas vocês não concordam comigo se eles lançarem agora a Apple ira descobrir o erro e corrigir na iOS 6. Caso eles segurem até o lançamento seria muito mais fácil o jail da iOS 6.

  • Itodacunhareginaldo

    eu acho que eles devem esperar ja que demorou tanto prae descobrir

  • L Dias

    eh burrice fazer agora…
    a apple num teve tempo de descobrir os exploits ainda visto que o Ios 6 já esta pra sair
    praq gastar o "zap" agora ?

  • Matheuspinho

    Se deixar para fazer o JB na ios 6 a apple atualizara o mais rapido possivel um ios 7 e por ai vai o que se pode fazer é não jogar todas as cartas na mesa para não mostrar o seu jogo para o adversario , essa é minha opinião…

  • Tbpeyro

    Bom amigos…. acredito que se existe uma grande diferença entre o tethered e untethered e a liberação do tethered não vai fazer com que as portas se fechem para o iOS6.
    Seria muito bom pelo menos o tethered para o NEW iPad…. pq vou jogar essa porcaria na parede… mesmo comprando os aplicativos ainda passo muita raiva com ele sem JB.

  • Wallace Almeida

    Libera logo!

    Nao agüento mais o Ipad2 e o iPhone 4s desse jeito!

    Ps: vieram com o 5.1 de fabrica

  • Querendo ou não, a Apple uma hora ou outra irá corrigir os erros sem mesmo lançarem o Jailbreak atual. Na minha opinião, deve ser lançado agora. 5 Exploits somente..

    • Carlosarteso

      Libera logo. Acabei de votar. Falta 6 dias ainda.

  • Harcari

    Até concordaria em Deixar para o iOs 6 se fosse liberado em um mês mas lembrem do ano passado, o iOS 5 lançou em outubro, ou seja se fosse como ano passado ainda teriamos mais ou menos 5 ou 6 meses sem jail, eu voto em liberar já!

  • Cassiolutk

    graças a Jah o meu 4s veio com 5.0.1 então to suce, acho melhor esperar para um JB iOS 6. mas enfim isso é muito relativo pois quem tá na 5.1 quer mais é que saia logo, e pra quem tá na 5.0.1 (como eu ) é indiferente, mas tambem tem o outro lado da moeda, existem rumores de que o iOS 6 ira rodar somente no 4s e obviamente no futuro iPhone, entao sei lá

  • Alex

    O raciocínio é meio lógico , faz logo, libera, todo mundo fica feliz e quando sair o ios 6 a galera espera até o próximo JB sair , mas usando o JB agora. É como sempre isso funcionou. Em todos os ios tiveram exploits, muito provavelmente haverá tb no 6.

  • Jorge Rodrigues

    Eu acho preferivel adiar o lancamento, pois apos o iOS6, toda a gente vai etar anciosa para a testar, de preferencia com JB

  • Geotag

    hehe é capaz que a apple já tenha descoberto esses exploits e já os tenha corrigido para o iOS 6, sendo assim, esperaremos em dobro. Prefiro que saia agora! Minha bateria do 4S tá acabando muito rapida no 5.0.1

    • Leandro

      Falou tudo!!!!

  • Agboliveira

    Que saudade do GeoHot… Se ele tinha na mão lançava logo e foda-se. Se a Apple consertasse o exploit ele ia lá e descobria outros… Oh nostalgia!! Ahahahahah.

  • Geotag

    Corrijam: "Acessem o link abaixo e façam a vossa escolha."
    Acessei o link abaixou e fazei vossa escolha; ou
    Acessem o link abaixo e façam sua escolha

  • Denis A. Ozorio

    Acho que deveriam tentar um jailbreak para iPad "3", e deixar esses exploid para a ios 6.,

    Afinal, a grande maioria está na 5.0.1 que já tem jailbreak untethered =)

  • Pingback: LinCOWS – Links para ver comendo churrasco « TheCows()

  • iMark0

    Lançando o jailbreak agora ou depois, sempre a Apple fecha as brechas, então se já existe o jailbreak untethered para o iOS 5.1 já era pra ter sido liberado.

    Depois quando a Apple lançar o iOS 6, a briga de gato e rato vai recomeçar novamente. É sempre assim, desde que eu entrei para o lado negro da Força.

    Portanto eu repito e escrevo: hackers liberem já o jailbreak untethered para o iOS 5.1 🙂 .

    Abraços para todos ^^ .

  • Victor

    Não lançar e correr o risco de ter os exploits corrigidos da mesma forma???

    Não sei vocês, mas meu 4S já veio com a 5.1 e é complicado não poder botar um único tweak, não abrir um iFile. Tô muito ansioso!

  • Bruno Ferreira Alves

    Lancem logo, se realmente são hackers, depois que a versão 6 chegar, vão descobrir logo logo ( sei que nao é tão fácil, mas eles são hackers!!!).