Press "Enter" to skip to content

Ultrasn0w para iPhone 3G e 3GS com iOS 4.2.1 já está disponível [Atualizado]

O Dev-Team já anunciou em seu blog (e no twitter) que o novo ultrasn0w já está disponível no Cydia, sendo compatível com iPhone 3G e 3GS (bootrom antiga). Para realizar o desbloqueio de operadora é necessário baixar o firmware 3.2.2 do iPad, pois juntamente com o Redsn0w e o PwnageTool 4.1.3 Unlock Edition, que permitirão mudar a baseband para a versão 06.15.  O Redsn0w será atualizado em breve, permitindo atualizar a baseband também de seu aparelho. 


Tutorial (Somente Mac)


Baixe o PwnageTool 4.1.3 Unlock Edition;
Baixe o firmware 3.2.2 do iPad;
Atualize seu aparelho para o iOS 4.2.1 usando o iTunes;
Abra o PwnageTool 4.1.3 Unlock Edition; 
Aparecerá uma caixa perguntando se quer atualizar a baseband para a versão do iPad, após isso procure a firmware do iPad;
Depois que seu aparelho estiver jailbroken, abra o Cydia, vá em Manage>Sources e adicione o repo  http://repo666.ultrasn0w.com/  instale o Ultrasn0w 1.2.

TUTORIAL (WINDOWS)
Baixe o Redns0w;
Realize o procedimento neste tutorial;
Aparecerá uma opção para flashear a baseband (será feito o download automaticamente do iOS 3.2.2 do iPad direto dos servidores da Apple);
Depois que seu aparelho estiver jailbroken, abra o Cydia, vá em Manage>Sources e adicione o repo  http://repo666.ultrasn0w.com/,  instale o Ultrasn0w 1.2.
 OBS.: Ao atualizar a baseband, é impossível voltar para uma versão anterior, e por ser a baseband do iPad utilizada no iPhone 3G/3GS, isso anulará a garantia do aparelho.