iPod School

UltraSn0w 0.8, RedSn0w 0.8!

Arthur FerreiraArthur Ferreira

Olá pessoal! Acho que nós somos os primeiros do Brasil a postar isso! Eu venho falar aqui para vocês, que foi liberado o ultrasn0w 0.8 e o redsn0w 0.8! A atualização do ultrasn0w é para funcionar 100% o desbloqueio de operadoras no iPhone 3GS e no redsn0w agora funciona todos aparelhos, inclusive iPhone 3GS! Agora já se pode fazer JailBreak no iPhone 3GS pelo redsn0w. O método de fazer Jailbreak com o redsn0w é o mesmo!

Aqui fica os links do RedSn0w para vocês :

RedSn0w 0.8 Windows
RedSn0w 0.8 Linux
RedSn0w 0.8 MAC OS

Até mais!

Comecei no blog há 4 anos, tudo começou com a tarefa de programar o FastHelp. Tudo deu certo e hoje faço parte da equipe. Não apareço muito no blog por não exercer a função de redator. Atualmente possuo um iPhone 5 16GB(BR).

  • Marco

    tuta101, parabens pelo post, entao, eu havia feito o jailbreak pelo metodo do Geohot Purplera1n, e atualizei. O ultrasn0w para mim nao funcionou com o purplera1n, agora com a versao do ultrasn0w 0.8 lançado ele sera compativel com o jailbreak Purplera1n? Ou tem que fazer restore? Instalar o redsn0w 0.8 e assim por diante? Abraços e ate mais…

    • tuta101

      Fala cara blz? Agora eu te dou as instruções :

      – Dê um restore no seu 3GS em modo de recuperaçao com o firm 3.0
      – Faça o JailBreak pelo redsn0w 0.8 (sabe fazer certinho né?)
      – Depois instale o ultrasn0w 0.8

      Pronto é isso!

      Até mais!

      • Marco

        Obrigado tuta101, mas so me confirme se eu estou correto, para fazer o restore aperto a tecla shift junto com o restore no iTunes, clico na opçao da firm customizada 3.0, depois abro o redsn0w 0.8 e faço aquele processo de segurar os botoes power e home button, se eu estiver errado, por favor me corrija!!Mais uma vez obrigado pela atençao e ate mais… abraços…

  • tuta101

    ai cara, é bem simples! você pode seguir um tutorial do redsn0w, é só substituir o redsn0w do tutorial pelo novo! e o firmware usado é original, é não firmware customizado!!!

    http://fasthelp.webs.com/apps/videos/videos/view/3823173-fazendo-jailbreak-no-3-0

    Até!

    • Marco

      Falou entao amigo, vou fazer isto mesmo, abraços e mais uma vez obrigado…

  • tuta101

    Qualquer duvida é só perguntar, ou aqui ou lá no FastChat.

    Até!

  • Bernardo Patife

    Tuta101, eu segui os passos certinho, mas o meu telefone não ativa, fica sempre uma mensagem de “aguardando ativação, isso pode levar algum tempo”. Haja tempo!!! Não sei mais o que fazer!!! Me da um helpis ai Brother!

  • Tiago

    Nada a ver com o post, estou com uma duvida, eu tenho um itouch 2G, e tem um amigo meu que vai ao Estados Unidos semana que vem, gostaria de saber se vale a pena pedir para ele trazer o novo 3GS? será que vai funcionar aqui no Brasil. Me ajudem. Obrigado

    • tuta101

      Funciona direitinho aqui no Brasil, é só fazer JailBreak com o redsn0w aqui do post e depois por o ultrasn0w, que fica no cydia!

  • Tiago

    Outra duvida que eu tenho é a “amarração” com a operadora de lá, como funciona?
    Obrigado

    • tuta101

      é muito simples cara! é só fazer o jailbreak, ir no cydia e instalar o ultrasn0w e reiniciar o aparelho!

  • Arthur Oliveira

    Olá pessoal, eu estou com um problema, eu ja fiz varias tentativas de jailbreak e sempre dá o mesmo problema: quando o Redsnow termina o processo de Jailbreak, em vez de aparecer aquela imagem de Jailbreak no meu iPod 2g, a tela fica preta (mas acesa) e demora uns 5min para ele voltar a re-ligar, mas quando ele liga, nada de Jailbreak. Vi na no site do Fast Help outras pessoas com o mesmo problema. Por Favor, me ajudem.
    Flw

    • André D.

      Hmm… Tenta voltar com o seu ipod Touch/iPhone para 3.0 SEM JAILBREAK, depois disso rode o RedSn0w, se isso não resolver é só postar aqui de novo que nós procuramos te ajudar. 😀

    • tuta101

      Olha cara, eu não consegui resolver este problema com akeles caras la do site do FastHelp! Eu flei pra eles tentarem dar restore com DFU e tentar denovo, mais nao deu nada… Você tem instalado o Lib-Usb? se não tiver, pode tentar. O lib-usb fica no propio fasthelp.

      Até mais, qualquer duvida eh so postar ai!

  • Bernardo Patife

    tuta101, eu fiz isso já algumas vezes, creio que da certo porque aparece o cydia, consigo instalar o ultrasn0w, mas o telefone nem da sinal. Fica aparecendo a informação na tela de “agauardando ativação, isso pode levar algum tempo”. Mexo no iphone, faço tudo normalmente, instalo programas e tal, mas a função telefone nada. Fica sem rede e sem sinal. Pego o chip coloco em outro aparelho e funciona normal. Pego outro chip, coloco no iphone e não da sinal. Não sei mais o que fazer! Tem alguma sugestão?
    Valeu amigo!

    • André D.

      Você já tentou usar a dica que eu te dei com o RedSn0w 0.8?

      • Bernardo Patife

        Então André, eu não entendi direito, pois estava no 3.0 sem desbloqueio e sem sinal ne… hehehe. Ai eu baixei o redsn0w e fiz os passos dele, instalou o cydia e continuou sem sinal. Instalei ultrasn0w e tambem nada!!! Fiz errado? Não entendi é se da pra usar o red sem fazer o jailbreak…

    • tuta101

      Cara, isso me aconteceu também! Mas eu consegui resolver. É só dar um restore no iTunes e quando acabar o restore, você deixa plugado no PC um tempão até ativar, depois que já ativar ai é só fazer jailbreak normalmente. Caso nao funcionar mesmo assim, tente em outra internet.

      Até.

      • Bernardo Patife

        Beleza tuta, vamos so recaptular o restore então(as vezes to fazendo errado). Plugo o iphone no cabo e o cabo no pc. Abro o itunes e clico em cima do iphone. Ele aparece a tela do updade(que ja esta up to date – 3.0), embaixo o restore. Seguro shift e clico em restore. Procuro o firmware que baixei no site http://www.felixbruns.de/iPod/firmware/ – iphone 3G (3.0 7A341) e seleciono. Aguardo o termino do processo. correto? Dai então deixo agardando ate ativar?
        Valeu!

  • tuta101

    Um pequeno erro, vc tem que por em recovery pra fazer o restore!

    (antes de plugar, desligue o aparelho, fique segurando home por 5 segundos e plugue ainda segurando.)

  • Arthur Oliveira

    Vlw mesmo pessoal, mas não deu, o jeito vai ser esperar lançar outra ferramenta para JailBreak. Até mais!

  • Bernardo Patife

    Pois é, aqui tambem não deu novamente… ate agora estou esperando, ainda não fiz o jailbeak. Ta como original! quando abro ajustes/geral/sobre/rede aparece a mensagem: Telefone não permitido.

  • Bernardo Patife

    Ta aqui esperando ativação!!!

  • Paulo

    Andrezinho, fiz o tutorial do jailbreak com o firmware 3.0 so que usei o redsnow 0.8 do seu site,
    mas meu ipod touch 2 morreu, nao entra nem em dfu, o windows nao reconhece, me da uma força ai,
    afinal tem apenal 3 dias que comprei…

  • Marco

    Tuta101, consegui fazer o processo completo!!, Jailbreak, desbloqueio, winterboard, ate o Icy esta funcionando, abraços…

    • tuta101

      Aí cara que bom que deu tudo certo! Qualquer dúvida é só perguntar!!

      Até mais! tuta101

  • Bernardo Patife

    E Eu nada…. hehhehe!!!

  • Tiago

    Duvidas: Galera um amigo vai ao Estados Unidos semana que vem e pedi para ele trazer o 3GS e ele me disse o seguinte: tem q ter número de seguro social e endereço fixo nos EUA para se cadastrar, além de pagar mensalmente a conta. Gostaria de saber se tem algum jeito de trazer e como ele pode fazer?
    Valeu galera

    • tuta101

      Cara, é bem simples, mas precisa ter sorte. Fala pro seu amigo quando tiver lá, pra ele pedir pra algum americano comprar pra ele. Aí depois ele quebra o contrato com a AT&T.

      até

  • Tiago

    Como assim quebrar o contrato?
    Valeu

    • tuta101

      você paga uma taxa e cancela a conta da AT&T que já vem com o 3GS!

      até mais, tuta101

  • Pingback: Super Blog » Blog Archive » UltraSn0w 0.8, RedSn0w 0.8!()

  • Joao

    Hey

    Jah existe algum desbloqueio para o Iphone 3GS 3.1.

    Ou algum downgrade para voltar para 3.0 ou 3.0.1

    Valeu

  • marcio

    da pra usar esse redsnow no iphone 3g com firmware 3.1?
    grato