iPod School

Terceiro dia após o seu lançamento, Redsn0w que faz jailbreak untethered é atualizado pela terceira vez!

André BazagliaAndré Bazaglia

Uau! Estávamos todos ansiosos aguardando o lançamento do jailbreak untethered, que ocorreu dia 27 de dezembro, e agora é uma atualização por dia do Redsn0w? No dia 27, o b1 foi lançado, no dia 28, o b2 foi lançado, e hoje, dia 29, o b3 foi lançado.

Conforme mostramos aqui ontem, a versão b2 corrigia uma falha no “Launchtl”, do sistema do iOS, que poderia causar dores de cabeças futuras com problemas no sistema do iOS. A equipe responsável pelo Redsn0w até recomendou que todos rodassem o Redsn0w b2 por cima do b1, e foi esta mesma recomendação que demos aqui no Blog. No entanto, como eu até pude ler nos comentários da nossa matéria de ontem, muitos que seguiram a recomendação de rodar o Redsn0w por cima do jailbreak já feito enfrentaram problemas com o MobileSubstrate, e alguns tweaks instalados pelo Cydia anteriormente pelo usuário eram desconfigurados por conta disso. A solução era reinstalar o MobileSubstrate.

Conclusão:

O Redsn0w 0.9.10b3 apenas elimina a necessidade de você ter que reinstalar o MobileSubstrate em certas ocasiões após você rodar o Redsn0w por cima de um aparelho com o jailbreak já feito. Sendo assim, você não precisa mais rodar o novo Redsn0w por cima do seu atual feito com o b2. Apenas rode-o por cima do seu jailbreak se ele foi feito com o Redsn0w 0.9.10b1. Se você já está com o b2 rodando e observar eventuais problemas no sistema, simplesmente reinstale o “MobileSubstrate” pelo Cydia que, provavelmente, tudo ficará normalizado no seu sistema. 😉

Ainda não fez o jailbreak?

Não perca tempo! Clique aqui e veja nosso vídeo tutorial ou clique aqui e veja nosso tutorial escrito.

Programador, blogueiro, estudante de Engenharia de Computação. Em busca de deixar sua marquinha no universo.

  • Lucasnetto27

    Andre fiz o jailbreak com o b2, mas n consigo instalar os apps craquiados que tenho.sendo que em versoes anteriores do iOS eu fiz o jailbreake e consegui instalalos, vc poderia me dar uma dik?

    • Compre na App Store. Não apoiamos a pirataria por aqui. 🙂

      • Lol

        Cada jogo 2 reais( ou mais), eu ja teria gasto uns 200 conto. E isso seria um absurdo

        • JanjaBoy

          Absurdo?
          Quanto tempo para "gastar" R$200,00? Um ano ou mais?
          E sair num final de semana e torrar perto disso tudo bem? Ou é "absurdo" também?
          Agora, você não pensa no carinha que trabalhou para CARALHO, e você apenas rouba, não é isso?

          Cada uma que temos que ler…..

        • Macabro

          São pessoas assim que acabam com um bom trabalho , depois não reclame se o aplicativo fechar sozinho ou mesmo não funcionar!!!! Afinal , produtos piratas com defeito vai reclamar pra quem? Capitão Gancho?….

          • Levi

            Hahaha, comprei o infinity blade e ele fica travando e fechando mesmo sendo original, tds os usuários de itouch 4 passam por isso, então não me venha com essa!!!

      • Lucasnetto27

        se pelo menos tivesse os jogos e os apps que eu qro na app do brasil.

    • Appsync

      Add a Source: cydia.hackulo.us/ e instale o AppSync for IOS 5.0+

      • Lucasnetto27

        vlw galera to fazendo aqui agora

    • Pietrocerqueira2010

      voce tem que instalar uma source: cydia.hackulo.us

      depois voce instala o app sinck 5+ e depois o instalou 4

  • Eduardo

    eu como eu reinstalo o mobileSubstrate?

    • Abra o Cydia e reinstale por ele. Apenas faça isso se você enfrentou alguns problemas, ok? 🙂

  • Tomas Kim

    Mto bom André, trabalho rápido!

    ontem estava tão desesperado que acabei fazendo o restore do aparelho por completo, mas pelo visto, não era só que sofria com o problema!

    bom trabalho!

    • Valeu Thomas! Qualquer dúvida ou problema, é só comentar por aqui! Boa sorte e bom proveito do seu iGadget! 😀

      Abraços!

  • Léo Vaz

    André fiz o b1 e agora vo rodar o b3 tem que mandar instalar o cydia de novo? no b3

    • Tomas Kim

      não, desmarque a opção de instalar o Cydia, só atualize seu JB.

    • O Thomas já respondeu, ele está certo. Faça o jailbreak por cima desmarcando a opção Install Cydia. 🙂

  • Papael_cordeiro

    Eu já tinha o Tethered e instalei com o RedSnow por cima, agora perdi o InfiniFolder e o SBSettings, e eles não estão no repo no Cydia. Tem um espaço em branco no lugar que era pra eles estarem. Sabem o que pode ter acontecido?

    • Remova eles e o MobileSubstrate, e depois reinstale tudo! Provavelmente dará certo. 🙂

      • Papael_cordeiro

        Mas como posso remover se eles não estão no Cydia pra eu desinstalar? Tenho que baixar aquele tweek que desinstala por fora?

        • Hmmm. Eles não estão no Cydia? Na aba Manage > Packages, eles não aparecem como instalados?

          • Papael_cordeiro

            Aparentemente nenhum dos tweeaks estão ali. Acho que vou ter que restaurar meu iPod e refazer o Jailbreak. Ou tem algum jeito de somente retirar o Jailbreak e fazer de novo? Qual dos dois vc recomenda?

  • X_virustrojan

    percebi um bug aki antes do jb eu dava 2 clique no home de começo e tirava foto com o botão de + do iphone e agora não esta funcionando mais ,só funciona no botão + na câmera quando eu desbloqueio e abro o ícone da câmera

    • Hmmm, sério mesmo? Vou dar uma analisada pra ver se é isso mesmo, bacana seu comentário! Se você estiver certo, até repassarei isso pra Dev Team 🙂

    • Gabriela

      Tinha visto isso tb! Em mais de um iphone 4!! Ao menos com a b2 eh assim… Se com o redsn0w na b3 nao tiver mais esse bug, ate posso pensar em refazer tudo outra vez, senao, nao precisa mesmo. Se alguem notar q nao esta com o bug do volume na camera de tela travada, avise! (lembrando q abrindo o app camera normalmente, a tecla do vol funciona normal).

      • anonimous pseudonimo

        Eu fiz o jailbreak no .b3 pois já tinha pois os meus apps não estavam sincronizando e notei que aconteceu o mesmo com relação a câmera, no .b3 também dá o mesmo bug, mais pelo menos não acho que seja um problema…

  • o iPhone da imagem é um 4S e ainda nao saiu jailbreak pro 4S (contradição)……. hahhahahahahahah, to zuando, nem faz diferença, mas é q eu sou mto detalhista, kkkkkkk

    • Hahahaha. Já usei essa mesma imagem em uns 4 posts, eu só tava esperando alguém comentar. 😛

      • hahahahahahaha, desculpa por estragar a diversão entao, kkkkkkk

  • Victor

    galera, estou tentabndo fazer o jailbreak, porem, ele roda normal ateh aparecer "waiting for reboot", entao meu ipod liga normalmente, e nada de cydia….
    estou fazendo com o redsnow que lançaram hj no meu ipod 4g 5.0.1

    • Você colocou em DFU corretamente? No nosso canal do YouTube postei dois vídeos: um do jailbreak e um que ensina colocar em DFU. Veja se você fez como eu no vídeo!

      Boa sorte.

      • Victor

        sim, ele faz a primeira a segunda parte e qndo vai dar reboot(waiting for reboot) ele inicia normal sem mais nem menos…
        me ajude !

        • Gabriela

          tente colocar em outra porta usb do seu pc… nao as de tras mas as da frente.

    • Mesma coisa aqui com iPhone 4…

  • Wesley

    Fiz o jailbreak no meu iTouch 4 e as notificações de Twitter, Facebook etc pararam de funcionar. A unica que funciona é a do Mail. Quando abro um app (facebook, um exemplo), aparece uma mensagem "Conectar ao iTunes para usar notificações por push". Já tentei de tudo. O que devo fazer para voltar a funcionar as Notificações? 🙁 Obrigado.

    • Hmmm. Será que o problema pode ser na sua Wi-Fi? Você já testou em outra rede?

  • Rodrigo

    depois jb eu tentei abrir ibook soh q ele diz q ha erro nas configuracoes e pede pra restaurar o ipod e reinstalar o ibook, alguem sabe como concertar isso ou tem alguma dica d outro app pra ler livros?
    obs.: jb b1 com redsnow

  • Leoduarte

    oi tenho um 3gs na bb 6.15 fiz o jb3 so que o ultrasn0w nao esta desbloqueando a operadora vc teria alguma dica para me dar

    • Alexandre Moura

      vc refaz o jailbreak marcando a opção de instalar a baseband do ipad de novo

      • Leoduarte

        obrigado pela dica mas onde fica essa opcao no redsnow pq eu nao achei

      • Leoduarte

        achei estou fazendo e ja te digo se deu certo obrigado

      • Leoduarte

        Alexandre muito obrigado pela dica ja fiz e deu tudo certo

        Abraço e feliz ano novo

  • Junior

    fiz com o b1 mesmo e não tive problemas até agora.. o ibooks havia parado de funcionar mas consertei com um fix no cydia.. fora isso ta normal

    • Paolo Turismo

      Qual o nome do fix?

  • Caio

    É so rodar o B3 por cima do B1 ?? Nao tem que fazer nada ?vou perder os tweaks?

    Abraço André.

    • Joh Rezende

      Minha duvida tbm pq o meu ta perfeito!

    • Igor_ifl

      acabei de fazer no meu ipod 4g e não perdi nada.

  • Olá, fiz o jail mas não consigo ativar a multitask, nem pelo redsnow muito menos pelo método do iBackupBot. Pelo redsnow quando eu aciono para instalar apenas o multi começa o processo mas da erro e a tela fica travada em "ERROR (blah, blah, blah) 6000…give up.

    • Paulo Roger17

      Aconteceu a mesma coisa comigo ! =/ n ta indo nem ferrando sempre da erro..

  • Verissimo

    redsn0w-jailbreak-untethered para o 4 a ainda não há?

  • Ibrunoaraujo

    André, tenho o JB feito pelo b1, diz ai quais os passos que tenho que fazer.. Li algo de desmarcar pra instalar o cydia e tal, por gentileza.. Me diz ai os passos certos para atualizar e se eh realmente necessário atualizar..

  • Igor

    Fiz pelo b1 e não tiver problema algum até agora,tenhoq eu fazer por cima pelo b2,quando vc falam fazer por cima é a mesma coisa de fazer de novo como se não houvesse jailbreak certo ?

  • HenriqueC

    iae galera! então ajudando o pessoal aqui, para as pessoas que fizeram Jailbreak pelo b1 o melhor de tudo é fazer algo simples: baixe o b3 e refaça o jailbreak, só que na hora desmarque a opção "install the cydia" e pronto.Como eu n sabia da existência desse post e estava sofrendo com um bug que fazia com que o itunes e a app store fecha-se sozinhos, decidi restaurar e fazer pelo b1, e depois fiz pelo b3 ( demorei um bom tempo –') mas agora esta tudo ok! obrigado ipodschool 😀

  • onde baixa o B3 pelo amor de DEUS!

    • HenriqueC

      Meu jovem é só baixar pelo site dos hackers, ao baixar ele já vem na ultima "versão", ou seja, n tem mais como baixar mais os outros b1 e b2 só o b3 😀

    • Gabriela

      site do dev team!

  • Igor

    Então henrique,então eu não preciso restaurar ?
    é so refazer pelo b3 e desmarca o cydia ?

    • HenriqueC

      Isso mesmo!

  • Roberto Nicác

    posso fazer logo pelo b3 sem ter nenhum outro jail beta feito?

    • HenriqueC

      Sim!

  • Douglas Coelho

    Alguem me ajuda estou no ios 4.3.3 e queria atualizar para o 5.0.1 para fazer o jailbreak porem nao consigo so da erro 21 erro 1600 1602 e nao atualiza se restauro ele para o 4.3.3 el faz normal ja salvei o shsh 4.3.3 ate o beta 5.1

  • Gabriel Neves

    Tenho umas perguntas:
    1- Refiz meu Jailbreak com o b2, vou precisar rodar o redwn0w b3 por cima? As aplicações do Cydia eram dadas como instaladas mais não rodavam. Depois que refiz o Jailbreak está tudo 100%. É importante atualizar?
    2- Se fiz o Jailbreak com o redsn0w b2, e lançarem uma nova atualização, posso fazer pelo Corona, no Cydia, ao invés de usar o novo redsn0w por cima?

    Gostaria de fazer um pedido também, vocês poderiam fazer um tutorial sobre como fazer um Proxy para o Spire, no Cydia? Não é ilegal por causa dos códigos que estavam no iOS 5.0.1, e eu queria muito usar o Siri no i4! Obrigado.

  • Shenmue

    Fiz o JailBreak b3 e "sumiu, desapareceu" a opção de gestos multitoques, e agora, quando clico em um conjunto de apps, q expande para aparecer todos os apps de dentro daquele conjunto, eu não consigo + fazer ele fechar, com um gesto na tela, tenho q clicar na home. Alguém teve o mesmo problema ?
    O meu iPad d 1G estava no 4.3.3 e eu atualizei via itunes pro 5.0.1 e depois realizei o JB b3.
    Aguardo resposta.
    Obrigado

  • Shenmue

    PS. Apos fazer a atualização do 4.3.3 pro 5.0.1 (mesmo antes de fazer o JB) agora, só aparece "Sem Serviço" lá em cima do lado esquerdo.Não consigo usar o chip da operadora.
    Aguardo……

  • Matheus

    galera tem como fazerem um tutorial explicando o uso do proxy no spire? não é ilegal, ele pega informações diretas da apple, ele só simula um iphone 4s…quero muito usar o Siri

  • Higor_4s

    fala andré, tudo bem? adorei seus posts sobre jailbreak, fiz e estou muito feliz…não ocorreu nenhum problema no meu iPad 1…porém gostaria de pedir para vc, fazer um tutorial sobre o spire…assim como amigo disse acima, ele não é ilegal…e não sei o que fazer quanto ao proxy, me ajuda…muito obrigado.

    • Shenmue

      Olá amigo, vc fez no ipad 1 e não teve nenhum problema quanto ao multi gesto, funciona normal ?
      Aki a opção sumiu e eu não consigo nem ao – fechar um ícone com os apps dentro…..

      • Matheus

        amigo no meu caso, eu usei o Redsn0w b2, e não deu nennhum problema…fiz no iPad da minha tia com o b3 e deu esses mesmos problemas q o seu, faz o seguinte restaura ele e faz o redsn0w b2, vc encontra ele no site do dev-team, corre lá. valew

  • pod4g

    oi galera apoio total vcs, andre faz um tutorial ai sobre o spire, brigadu

  • Leoduarte

    qual a sua baseband eu estava na 4.1 e basebando 06.15.00 refiz o jb desmarcando o cydia e marcando install ipad baseband e funcionou

  • Boa noite André, Parabéns pelo trabalho aqui no site, li mto sobre o JB até agora, nunca fiz JB, e vou estou pensando em faze-lo, por gentileza, poderia me dizer se o procedimento que vou dizer está correto: tenho um Iphone 3GS 32gb japonês com JB unthetered no 3.1.3, (tenho o chip da SoftBank original), atualmente estou com chip da Tim, estou com a BB 05.13.04, mas acredito q foi feito o unlock pelo ultrasnow.

    1. Fiz o download da ipsw do ios 5.0.1 (iPhone2,1_5.0_9A334_Restore.ipsw) para o 3GS lá no felizbruns.
    2. Para não mudar minha BB, devo usar o Snowbreeze v2.8b11, em modo de Admin, e escolho o ipsw do 5.0.1 do 3gs q baixei e uso ela com a opção BaseBand Preservation mode. Ele vai gerar com isso um Ipsw Custom do 5.0.1 com a BB 05.13.04 do meu 3GS é isso? dai uma pergunta, o próprio Snowbreeze instala esse 5.0.1 custom no meu iphone ou devo fazer isso pelo itunes? Perco meus dados, contatos, app, saves dessa forma?
    3. Depois disso rodo o Redsnow 0.9.10b1 , b2 ou b3???
    4. Pra fazer o unlock vou instalar o ultrasnow 1.2.5. Como tenho o chip original, Preciso realmente fazer esse passo?

    Bom desculpe pelo livro q escrevi aqui! kkk espero que pessoas experts como vcs possam me auxiliar e ver se está tudo ok! blz!

    Gratos pela atenção!

    Parabéns pelo Site!

    • Phonei

      cara, vamos la….TODOS PROGRAMAS SEMPRE EXECUTANDO COM ADMIN..
      Depois que vc gerou a IPSW no Snow…vai criar a ipsw custom na AREA DE TRABALHO do seu pc….ai começa a minha dica…:
      conecte o iphone no pc ,com o itunes fechado, rode o programinha ireb r4…eh FACIL, ele mesmo vai abrir o seu itunes ja com seu iphone em mode de restauraçao….
      no itunes SHIFT + clique em botao restaurar….ache a custon IPSW
      pronto>:

      baixe o SNOW e o IREB aqui nesse site : http://ih8sn0w.com/

      • Olá Phonei, obrigado pela resposta cara! Só me diz uma coisa, salvei o ipsw custom com o snowbreeze, mas só salvei, na sequencia ele pediu pra conectar o iphone e ligar em DFU, não conectei tendo em vista que já tinha salvo i psw no desktop, isso altera alguma coisa no processo? é necessário conectar o iphone pra ele restaurar lá no snowbreeze?
        Outra duvida: Depois disso rodo o Redsnow 0.9.10b1 , b2 ou b3???
        e Pra fazer o unlock vou instalar o ultrasnow 1.2.5. Como tenho o chip original, Preciso realmente fazer esse passo?

        Valeu cara pela força! um abrço! 🙂

        • Phonei

          ahh entendi…. nao nao… pode apertar o CLOSE no snow e ir para p iReb…

        • Marcos

          Sim, vc deve colocar o iPhone em modo DFU para restaurar no iTunes. O Snowbreeze só cria a versão customizada do ipsw.
          O Redsnow vc usa a versão mais recente.. eu usei a b3 e deu tudo ok (tenho o mesmo aparelho e baseband q vc).
          Vc n precisa do chip original.. depois de ter feito o jailbreak é só instalar o ultrasnow.

          • Olá Marcos, obrigado pela resposta ai mano! Então tô fazendo o processo aqui, gerei o ipsw no sonwbreeze e já restarei o bicho aqui, agora to colocando o backup lá… Usei o chip original pra ativar ele, me parece que ocorreu tudo bem… Assim que acabar essa etapa vou ver se está tudo ok e partir pro jail com o redsnow b3… e depois buscar o ultrasnow 1.2.5 pra desbloquear a operadora Tim aqui… tomara que de tudo certo… 🙂
            Assim q terminar tudo posto os resultados aqui… Um abraço!! /

  • Papael_cordeiro

    Galera. Já fiz JB no meu iPod 2g, e atualmente no meu 4g. Para fazer no iPhone4 é exatamente o mesmo processo do iPod4? Ou tem alguma coisa importante que eu devo saber?

  • Shenmue

    + alguém aki ficou sem o "gestos multitarefas" depois de fazer o JB ?

  • Victor

    ALGUEM PODE ME AJUDAR????????????? TENTO FAZER O JAILBREAK COM O REDSNOW QUE LANÇARAM HOJE( O TERCEIRO) E VAI TUDO BEM ATEH A PARTE QUE APARECE "WAITING FO REBOOT", O PROGRAMA FICA NAQUILO E MEU IPOD 4G INICIA SOZINHO TIPO NORMALMENTE, SEM NENHUMA ALTERAÇAO, ESTOU NO IOS 5.0.1 E FIZ TUDO CERTO!

    • Leoduarte

      voce esta executando como administrador??

      • Victor

        sim, por favor me ajude amigo !

        • Nao sei se vc esta ai mas eu tive o mesmo problema e isso acontece pq o Redsnow nao conhece reconhecer o IPSW automaticamente entao vc tem q ir nos extras do Redsnow e la tem Select IPSW, clica la e seleciona o IPSW manualmente e ai da certo eu fiz assim e foi q é uma blz ok abraços!

    • Mesma coisa aqui com iPhone 4, estou restaurando pra refazer com o b3 =P

      • Victor

        ja restaurei e nada…. se vc conseguir posta aki por favor….

      • Victor

        Guilherme, consegui! baixei o arquivo do ios 5.0.1 pela net( tem o link aki nesse site) ai fui em extras e select ipsw e selecionei ele e fiz o precesso normal e foi!
        boa sorte

      • Gabriela

        tente em outra porta usb do seu pc… nao as de tras mas as da frente

  • Anônimo

    Aee gente, Me ajudem! To quase desistindo.. To a 3 dias tentando fazer o Jailbreak, ja tentei em 3 pcs diferentes.. 2 com Windows 7 e outro com o Vista e com os 3 Redsn0w (0.9.10b1-b2-b3) e sempre da o mesmo erro "Please wait while your build is being identified" e em baixo "Waiting dor reboot", Isso ocorre depois que o ipod entra em modo DFU,carrega o limera e tudo.. Ai trava nesse processo, o Ipod reinicia e nada… Ja tentei muitas vezes, o que pode ser? me ajudem! ah, é um Ipod 4g com 5.01 atualizada no dia 27 quando vi que tinha o Jaibreak untethered.
    Desde já,agredeço!

    • Phonei

      cara, tente com outro cabo…cmigo aconteceu igual…

      • Anônimo

        Vou tentar.. O seu funcionou com outro cabo?

    • Shenmue

      Coloque sempre na porta d traz do PC, NUNCA na da frente, q em alguns casos podem apresentar baixa velocidade….

      • Anônimo

        Ja tentei em todas as portas USB possiveis! e nada… Já restaurei 3 vezes…

        • Papael_cordeiro

          Tem certeza que ta fazendo certo pra por em DFU? Pq quando faz isso errado ele trava no meio do processo mesmo às vezes. Pelo menos era assim no Tethered. Da uma olhada em algum vídeo no Youtube só pra ter certeza que vc está fazendo certo. Às vezes isso pode corrigir o problema 🙂
          Espero ter ajudado 🙂

          • Alexandre Moura

            Execute o redsn0w como administrador

          • Anônimo

            Bom cara, eu sigo o passo a passo aqui do ipodschool e o do próprio redsn0w, ele recnhece que entra em modo DFU pq ele vai pra proxima etapa,mais acaba travando… Dei uma olhada em alguns videos, segui o passo a passo do video tambem, e nada…. Mais valew 🙂 !

  • Victor

    ALGUEM PODE ME AJUDAR????????????? TENTO FAZER O JAILBREAK COM O REDSNOW QUE LANÇARAM HOJE( O TERCEIRO) E VAI TUDO BEM ATEH A PARTE QUE APARECE “WAITING FO REBOOT”, O PROGRAMA FICA NAQUILO E MEU IPOD 4G INICIA SOZINHO TIPO NORMALMENTE, SEM NENHUMA ALTERAÇAO, ESTOU NO IOS 5.0.1 E FIZ TUDO CERTO!

  • iNome

    Alguma boa alma poderia me responder se posso atualizar meu iPod4 do 4.3.3 (jailbroken pelo JailbreakMe) para o IOS 5.0.1 direto pelo iTunes?? Sem problema? Alguém já fez isso para poder fazer o novo jailbreak? Deu certo???

    • Hellhammer

      Pode fazer sem medo.
      Funciona tranquilo.

  • sara

    Boa tarde.
    Parabéns pelo seu blog, consulto-o todos os dias.
    Queria uma ajuda pf:
    Eu tenho o iphone 4, tinha jailbreak semi-untehered. Fiz actualizacao para o untethered mas nao consigo fazer download de nenhuma appl no installous.

    Alguem c a mesma queixa?
    Obrigada

  • Vinicius_cuin

    Tentei passar o Redsnow por cima, e da o seguinte erro:

    Mounting rootfs as read-only…
    Error

    Alguém sabe me explicar como resolver isso?

  • Igor

    Mas até agora eu não vejo razão pra refazer,o unico problema que eu tive foi quando instalei o killbackgrond e tive que dar restart DUAS vezes na springboard,uma padrão dos tweaks do cydia e outra que parecia ser algum erro

  • robson

    http://www.firstpost.com/topic/product/iphone-how

    isso funciona ou NAO , Please alguem responda

  • Robsvill

    Desbloqueio para a BB 04.11.08
    http://ebookteachers.blogspot.com/

    http://www.youtube.com/watch?v=Xhm4NsjiOO0&fe

    aguardo respostaaaaaaa

  • Bom dia.

    Eu fiz o JB com o Redsn0w B1, não tive nenhum problema até então, preciso fazer o JB novamente com a B3 ou somente instalar o Corona?

    Onde tem o link para Download do B3?

  • Robsvill

    alguem ja tentou isso ??????????

    http://www.iphoneunlockfree.info/unlock-iphone-fr

    fico no aguardo

  • Lucas

    Sem gestos multitoque aqui tmb, usando ipad 1.

    Vou restaurar o Ipad e esperar mais alguns dias pra fazer esse jail.
    Muito bug.

  • C4rioc4

    para quem tá com problema de multitoque como o Shenmue ou o Lucas (também tive) eu resolvi da seguinte forma:
    restaurei novamente, rodei o b3 e nas opções de instalar o cydia, marca também a terceira, enable multitask gestures… antes disso ainda tentei rodar o b3, e como tinha feito o jailbreak com ele, desmarquei instalar cydia e marquei só o enable multitask… só que pra mim deu erro. então tive que começar tudo do início com nova restauração.

  • Gabriela

    Já fiz o jailbreak de todas as formas possíveis e imagináveis que não estejam relacionadas com o jail thetered… todas deu certo. PORÉM, não me aventuro mais em baixar nenhum tweak do cydia diferente dos poucos 3 ou 4 que tenho… pq TODAS as vezes q fui fazer isso deu pau e tive que restaurar o iphone e refazer o jail (por isso que já fiz de todas as formas possíveis… não porque gosto de ficar fazendo, mas pq tive que restaurar ele umas 5 vezes já de ontem pra hoje…)

    Por ex… fui baixar o tweak iTracker do ModMyi… e ferrou com o iPhone 4 que estava voando com o jail unthetered b2. tive inclusive que restaurar em em DFU, pq o aparelho nao saia da maçã e nao era reconhecido pelo iTunes.
    Outra vez fui baixar o IntelliScreen do BigBoss… e, de novo, ferrou com o iPhone que estava rodando beleza com o jailbreak b2. Tive DE NOVO que restaurar pq o pacote foi instalado só pela metade e tudo do iphone abria em 1/4 de tela, sem ser sensível ao toque, entao nao me dava a oportunidade de só tentar deletar o IntelliScreen que baixou errado…

    Enfim… para fazer o jailbreak aqui foi tranquilo, mas não poder se sentir a vontade para baixar tweaks no cydia sem ter GRANDES PROBLEMAS está sendo um saco.

    • Gabriela

      Alguém, por acaso, conseguiu baixar o tweak IntelliScreenX com o jailbreak?

  • Phonei

    MUITO bug,,,NO B75 MAIS OU MENOS FAÇO ESSE JAILBREAK….

  • Diego Amorim

    Eu fiz o JB com o Redsn0w b1, não fiz ontem com o b2, devo fazer hoje com o b3 então ???

    • Gabriela

      faça com o b3, executando como administrador tb, porem desmarque todas as opcoes inclusive desmarque a "instalar cydia".

      • Hellhammer

        Valeu Gabriela.

  • Igor

    e onde eu baixo o b3 ?

    • Gabriela

      no site do dev team

  • Anônimo

    sem problemas no meu fiz com b1 a tres dias ta rodando normal

  • Anônimo

    ops nao li direito eu tinha atualizado o “MobileSubstrate”
    ja hehehe

  • Wesley

    Depois do jailbreak, fiquei com problemas quanto as notificações push. O que posso fazer pra voltar a funcionar?

  • cadu

    meu source do big boss não tem nada dentro como resolvo isso?

  • cadu

    e como assim rodar o redsn0w por cima?

    • Gabriela

      Significa rodar o resnow sem restaurar o iphone antes. Rodar o redsnow em algum dispositivo onde ja se tenha rodado ele antes e instalado o cydia. Soh que quando for "rodar por cima" a nova versao b3, desmarque a opcao de instalar cydia. E nao esqueca de ter aberto ele como administrador tb.

      • cadu

        obrigado!

  • Gabriela

    no site do dev team

  • Gabriela

    Alguém, por acaso, conseguiu baixar o tweak IntelliScreenX após o jailbreak untethered da 5.0.1? Pra mim baixou pela metade e deu problema no iPhone, tive que restaurar, inclusive.

  • Cayque Castellucci

    GENTE OQ È ISSO B1 e B2 ??? como funciona isso?? nao entendo nada, fiz o Jailbreak no mesmo dia que lançou preciso atualziar alguma coisa????….

  • Pedro I

    André, instalei o ios 501 num iphone4 (at&t) desbloqueado com Gevey e percebi que passou a ocorrer o seguinte fato: Se apenas ligo o iphone sem executar o Gevey as opções de ocultar/liberar o numero do meu cel para quem eu ligar estão ativadas, qdo ativo a operadora as opções somem.
    Vc tem alguma sugestão para resolver esse bug? Ah. Na IOS 4.3.1 estava normal, fiz o JB pra ver se resolvia, mas continuou na mesma.
    Grato e um ótimo 2012.

  • Igor

    ta executando aqui e tals só que ta naquela tela preta cheia de linhas com uns texto a um tempão,se eu tirar agora o que acontece ?

  • Igor

    tá falando no firmware download sucefull
    TO COM MUITO MUITO MUITO MEDO

  • Igor

    POR FAVOR ALGUÉM ME RESPONDE AI SE EU POSSO TIRAR DO PC

  • Igor

    TIRSE EU SELECIONAS IPSW VAI TER ALGUM PROBLEMA (TIPO COMO TINHA QUE FAZER QUANDO ERA TETHERED)PQ PELO QUE EU ENTENDI O PROBLEMA É DE FIRMWARE

  • Igor

    pow tirei ele ele ta normal,agora depois de lê o que o Lucas disse,to começado a pensar em restaurar e abandonar o jailbreak

  • Igor

    não sei se posso colocar link de outro site aqui,mas é pra ajudar o Lucas http://www.hmbt.org/2011/03/30/iphone-tutorial-en
    VÊ se isso te ajuda em algo
    e pq teve que restaurar?

  • Lucas

    Tive que restaurar pq ta travado no logo mano, e tipo vlw pelo link ae, mais ta dizendo que o erro 21 é porque eu to tentando restaurar em modo de recuperação e nao em modo dfu, e acho que o modo de recuperação foi feito pra restaurar né? mais msmo em modo de recuperação nao ta dando pra restaurar. E não ta dando pra por o iPod em modo DFU

  • Lucas

    Tipo, começou travar no logo quando eu tinha acabado de fazer o jailbreak, quando ele ta ligando denovo sabe, dai no logo ele travou

  • Lucas

    Cara alguem ajuda por favor mano, ganhei esse iPod ano passado e tava esperando a 2 anos pra ganhar 1 iPod. ele veio embalado em um jornal pra eu nao ter ideia que era um iPod Touch 4 =/ obrigado ae pra quem ta me ajudando

  • Cayque Castellucci

    GENTE OQ È ISSO B1 e B2 ??? como funciona isso?? nao entendo nada, fiz o Jailbreak no mesmo dia que lançou preciso atualziar alguma coisa????….

    OBS : o Redsno0w q instalei foi o b1…. preciso instalar o b2 ?? b3 ????

  • Lucas

    Meu iPod nao esta dando sinal de vida desde ontem que eu atualizei ele e fiz o JB no redsnow. Ele fica travado no logo e nao entra em dfu, só naquele modo de recuperação que aparece a seta do itunes. e quando vou restaurar ele no itunes da um erro 21, alguem ai pode me ajudar? ta tenso aqui mano

  • Lucas

    Aeee consegui restaurar ele depois de muuuitas tentativaas *—* agora e o medo de fazer jailbreak sahsuahusa mais vou fazer msmo assim

  • Victor

    Opa, pessoal to com um probleminha aqui…
    Quando eu baixo algum aplicativo (pela Appstore ou pelo Installous) e eu sincronizo o iPod com o iTunes pra ele fazer backup do app no meu PC, o iTunes simplesmente deleta o app do meu iPod, e não salva no PC 🙁 Alguém sabe o que é isso?

    • Gabriela

      Ele soh não vai deletar se vc pedir pra transferir compras antes de sincronizar.

  • Cayque Castellucci

    GENTE OQ È ISSO B1 e B2 ??? como funciona isso?? nao entendo nada, fiz o Jailbreak no mesmo dia que lançou preciso atualziar alguma coisa????….

    OBS : o Redsno0w q instalei foi o b1…. preciso instalar o b2 ?? b3 ????

  • Cayque Castellucci

    GENTE OQ È ISSO B1 e B2 ??? como funciona isso?? nao entendo nada, fiz o Jailbreak no mesmo dia que lançou preciso atualziar alguma coisa????….

    OBS : o Redsno0w q instalei foi o b1…. preciso instalar o b2 ?? b3 ????

  • Cayque Castellucci

    GENTE OQ È ISSO B1 e B2 ??? como funciona isso?? nao entendo nada, fiz o Jailbreak no mesmo dia que lançou preciso atualziar alguma coisa????….

    OBS : o Redsno0w q instalei foi o b1…. preciso instalar o b2 ?? b3 ????

  • Cayque Castellucci

    GENTE OQ È ISSO B1 e B2 ??? como funciona isso?? nao entendo nada, fiz o Jailbreak no mesmo dia que lançou preciso atualziar alguma coisa????….

    OBS : o Redsno0w q instalei foi o b1…. preciso instalar o b2 ?? b3 ????

    • Lucas

      Meu iPod nao esta dando sinal de vida desde ontem que eu atualizei ele e fiz o JB no redsnow. Ele fica travado no logo e nao entra em dfu, só naquele modo de recuperação que aparece a seta do itunes. e quando vou restaurar ele no itunes da um erro 21, alguem ai pode me ajudar? ta tenso aqui mano

      • Cayque Castellucci

        Vc tinha feito JB com o B1 ??? e tava tudo certo? ai vc atualizou pro b2 e ficou assim???

        • Lucas

          Nao, eu tinha o iod 5.0 dai coloquei 5.1.1 normal e quando fiz o JB ficou assim

          • Lucas

            5.0.1*

  • Lucas

    Meu iPod nao esta dando sinal de vida desde ontem que eu atualizei ele e fiz o JB no redsnow. Ele fica travado no logo e nao entra em dfu, só naquele modo de recuperação que aparece a seta do itunes. e quando vou restaurar ele no itunes da um erro 21, alguem ai pode me ajudar? ta tenso aqui mano

  • Johann Veras

    O meu icone do safari !!! Deu erro está em branco . Será que tem conserto ???

  • Lucas

    Ahaaa fiz jb e ta tudo ok aGORA *-*

    • Leoduarte

      oi lucas o que foi que voce fez o meu iphone 4 esta travado tambem me ajude por favor

      • Lucas

        Ooow mano tipo, eu conseguia deixar ele em modo de recuperção né, mais quand ia restaurar no itunes dava erro, dai eu fui tentando e tentando dai foi

        • Lucas

          Eu coloquei pra baixar o Firmware denovo só que dessa vez pelo iTunes dai enquanto baixava eu fui tentando colocar em modo recuperação que ele tinha saido sózinho, dai apareceu pra restaurar dai eu cliquei pra tentar denovo com o firmware que eu ja tinha no pc, dai fooi

  • iMarui

    Tinha feito o JB com a b1 e agora fiz com a b3… porém, meu iBooks diz que tem erro e precisa ser restaurado, algo assim… alguma dica!??

  • Weskol
  • Danilo Uruk

    Desculpe a minha ignorância, mas to rodando a primeira versão do redsnow aqui e se eu atualizar para a #3 isso vai me ajudar em algo? E para que serve esse Mobile Substrate? Se alguem responder agradeço ^^

  • Igor

    é verdade Lucas,fale o que vocÊ fez pra ajudar o pessoal com problemas
    e Danilo Uruk,somo s 2,tambem estou rodando b1,e não tive problemas,quando fui fazer pelo b3 não acho o firmware,eu devia ter selecionado IPSW,mas me falaram que não precisa.

  • Leonardo

    Opa ! estava com um 3gs no 3.1.3 e fiz a restauracao pro 5.0.1 e fiz o jail, instalei sbsetings e tudo mais ! ta rodando perfeitamente.
    o problema é o seguinte, fiz uma restauracao em um iphone 4, fui rodar o jail e ele deu a seguinte msg "erro no shsh blobs" e nao deu pra fazer o jail, o que pode ser ? alguem tem uma dica ?
    detalhe nesse iphone nao estou conseguindo fazer o backup pelo itunes, demora e nao sai do lugar, ai sincronizei pelo icloud.

  • Lucas

    Ooow mano tipo, eu conseguia deixar ele em modo de recuperção né, mais quand ia restaurar no itunes dava erro, dai eu fui tentando e tentando dai foi.
    Eu coloquei pra baixar o Firmware denovo só que dessa vez pelo iTunes dai enquanto baixava eu fui tentando colocar em modo recuperação que ele tinha saido sózinho, dai apareceu pra restaurar dai eu cliquei pra tentar denovo com o firmware que eu ja tinha no pc, dai fooi

    Agora ta funcionando normal velho, nao sei se nao deu erro porque tava baixando o Firmware pelo iTunes dai eu tentei só sei que agrora foi e to com jailbreak de boa aqui

  • Gcaruccio

    André

    Tenho um 3GS da AT&T Firmware 4.0.1 Baseband 05.13.04, pelo que li tenho que:

    1) Snowbreeze cria a versão customizada do ipsw ( onde consigo? não estou conseguindo baixar)
    2) Redsnow usando esta custom
    3) Ultrasnow

    Quem puder me ajuda, faz tempo que não faço JB.

    Obrigado.

    • Gcaruccio

      Já consegui! 5.0.1 !!! Não tava ligado que pelo Mac tem que fazer a custom com o Pwnage Toll

  • Glee Hoffmann

    Tenho o iOS 5.0.1 com o jb b1 fui instalar alguns apps do cydia e eles simplesmente não apareceram no settings.app, atualizando pro b3 esse bug é corrigido?

  • luis

    boa tarde pessoal.
    Eu actualizei para ios 5.0.1, fiz jailbreak com Redsn0w 0.9.10b1 preservando a baseband porque uso gevey e agora queria actualizar com Redsn0w 0.9.10b3 só que me dá erro 1602 porque será?
    obrigado malta, este site é fantástico.
    optimo trabalho!!

  • Nairo Cesar

    alguem teve problema com sim card ao atualizar o 3gs para 5.0.1?? nao consigo ativar o iphone.. pelo itunes informa que ta sem sim card, sendo que não está, ja adiantando, o iphone é nacional, e uso o mesmo chip desde o inicio, ou seja, é o chip da operadora padrão, VIVO, mas pra testes, ja troquei de chip da vivo, ja tentei outras operadoras e nada, e alem disso tenho um chip de desbloqueio q comprei no ML q utilizei para ativar iphones do EUA. porem esse nada resolve. alguma dica?

  • Tiagocastro_tac

    André o alguém consegue me ajudar fui atualizar o meu jailbreak pelo redsnow b3 desmaquei a opção install cyndia o processo ocorreu normalmente so que na tela que aparece varios condico com please wait o meu da um erro (AppleBCMWLANCore :: handleIokitbusywatchdowtimeout(); error, no sucessful firmware after 6000 ms !! giving up… o b1 ocorreu normalmente mais este parou ae eu consigo usar normamente mais acredito que meu redsnow não ocorreu como o espereado. obrigado

  • Gpess

    não consigo baixar o ios 5.0.1 nem pelo itunes nem pelos links da apple, que raio está acontecendo?

  • Lukasmonteiro

    fiz o jailbreak pelo o B3, e funcionou normal mas o corona 5.0.1 untether não esta instalado, oque devo fazer deixar assim mesmo ou instalar o corona ?

  • Felipe

    Eu fiz o jailbreak tethered no ios 5.0.1 e depois so instalei o corona. O jailbreak funcionou normal, depois eu fiz por cima o b3 por cima (como o recomendado pelo ipod school) sem intalar o cydia. Continua funcionando normalmente mas um amigo fez direto com o b3 e o dele nao tem o corona instalado no cydia e da o reboot normal como o meu. Eu devo desintalar o corona do meu ou o meu amigo deve instalar no dele ?

  • Gpess

    Resolvido! Depois de tentar o fixrecovery43, tinyumbrella, recboot, iREB-r4 – o que não resolveu em nada – o probrema não era nem o iphone 4, nem o itunes, li alguns posts na internet e descobri que era o #*!#! do ANTI-VÍRUS, desabilitei o AVG e pronto, deu tudo certo!

  • Luis Otavio

    Meu camarada, boa noite.
    Sera que pode me ajudar?
    Tenho um iPhone 4 americano rodando o ios 4.3.3 com GEVEY e fiz o processo de preservar baseband pelo snowbreeze, tudo ok no processo, porém quando o iphone ligou, esta com um setup do iOS5 para configurar, porém não está reconhecendo o chip, o que faço? Abs.

  • Luis Otavio

    Consegui colocar pra funcionar, ao rodar o redsn0w ele funcionou, porém agora, o FaceTime e o iMessage fica aguardando ativação e nunca que funciona. Como o seu é igual ao meu com GEVEY, vc conseguiu colocar pra funcionar? Abs.

  • TD

    ok…. eu atualizei meu ipod 4g para o firmware 5.0.1 e fiz o jailbreak untethered com sucesso, funcionou bem por um tempo ate que eu deixei a bateria dele acabar deixei um tempo carregando no computador e quando fui ver depois ele entrou em recovery mode e nao quer sair nao importa oque eu faça! sempre que eu tento restaurar da algum erro sendo em recovery o erro (21) e em DFU (16XX).o recovery fix do redsn0w (talvez era pra isso) também não funciona nem o do tinyumbrella, tambem desmarquei aquela opção do tinyumbrella, ja reinstalei o itunes, ja fiz de TUDO e nada funciona e eu tambem nao salvei o shsh da 5.0 entao nao tem como eu voltar atras, por favor alguem me ajuda!

  • Gpess

    Tive alguns problemas:

    1 – Não consigo editar nem adicionar contatos no telefone
    2 – Quando aciono o respring ele demora muito para reiniciar e as vezes continua reiniciando algumas vezes antes de ficar normal.
    3 – Problemas de aúdio com o ipod e aplicativos usando o bloototh no carro.

    Alguém mais? Como resolvo isso, reinstalando?

  • pedro

    andre oq eu faço, meu ipod esta gastando muita bateria ja reinstalei o mobilesubstrate mas nada mudou o q faço

  • Wolverine

    tem aguem que intende de ipod touch 4g ai porque quando eu vou por o jailbreack entro do mei ipod 4g em modo DFU ele estala e da tudo serto até apareçer a tela “waiting for reboot” ai ele apareçe na tela a maçan e de sidia jailbreack e nem ven disendo c eu consegui por em modo DFU normaumente porque éssa to com o dedo duendo já. será que tem aguen especializado no asunto que não tenha um mac pc porq eu to fazendo no windows e não ta dando serto já baixei todas as verções do redsnow e nada