iPod School

QuickPwn para firmware 3.0 beta 4 compatível com o iPod touch

André BazagliaAndré Bazaglia

A um tempo atrás foi postado aqui no blog um método de jailbreak do firmware 3.0 beta 4, porém ele não funcionava no iPod touch. Agora este problema já foi resolvido, foi lançada uma versão totalmente compatível com o iPod touch 1G.

Para baixar esta versão compatível com o iPod 1G: clique aqui

http://www.iphoneitalia.com/wp-content/uploads/2009/05/jail_001.jpg

Instruções:

Até a próxima!

Programador, blogueiro, estudante de Engenharia de Computação. Em busca de deixar sua marquinha no universo.

  • Anonymous

    Tenho um iPod Touch 2G de 16gb.
    Será que funciona nessa versão?

    Renato.

  • iAndré

    Renato, no iPod touch 2G com firmware 3.0 ainda não funciona, só no 1G mesmo…

    Seu iPod já está com jailbreak? Por enquanto só existe para firmware 2.2.1, caso o seu ainda seja bloqueado siga este tutorial:

    http://www.ipodschool.com/2009/03/quickfreedom-jailbreak-automatico.html

    Abraços…

  • Anonymous

    André,
    Meu iPod Touch 2G está desbloqueado sim com o firmware 2.2.1.
    Fiquei ansioso para atualizar minha versão do firmware.
    Acho que vou ter que esperar mais um pouco… 🙁
    Vc tem alguma previsão de quando sai para o 2G.
    Desde já agradeço a atenção.
    Renato.

  • iAndré

    Renato, acredito que para o iPod Touch 2G só depois do lançamento final, ou seja, em Junho.

    Abraços

  • LUCIANO CARDOSO

    conseguir fazer jailbreak e ai so instalou o icy so quando eu fui colocar um aplicativo crakeado eu n consego pq?tem que modificar algum arquivo igual ao 2.2.1 para rodar os aplicativos crakeados?se sim qual o programa e as pasta que chega ate ele?

  • iAndré
  • LUCIANO CARDOSO

    e para quem n tem wifi eu tenho wifi so eu so consigo acessar meu wifi pelo aplicativo wifi talk e agora?tem como fazer isso pelo cyder?

  • LUCIANO CARDOSO

    em falar de wifi talk eu ate comprei da apple store por 1 dolar so eu n consigo entrar pq tar dando erro

  • iAndré

    Luciano, existe o DiskAid para quem não tem Wi-Fi.

  • LUCIANO CARDOSO

    e no diskaid eu faço o que?e para colocar os ipas?pode ser o iPhoneBrowser?

  • iAndré

    Luciano, pode ser também sim… Funcionará do mesmo jeito!

    Qualquer outro problema é só perguntar aqui! Se der certo me avisa..

    Flw!

  • Felipe

    Agora sim vai dar pra fazer jailbreak no meu.

  • iAndré

    é, no meu tbm vai dar, esse dias eu vou atualizar…

  • LUCIANO CARDOSO

    n conseguir n eu entrei no diskaid e ai fui na pasta var-mobile-library so ai n tinha a pasta downloads ai entao eu criei e depois eu coloquei o arquivo ipa na pasta e ai eu desliguei o ipod so quando eu fui ligar o aplicativo n estava la

  • André

    Luciano, entra no Root/Applications

  • LUCIANO CARDOSO

    N FUNCIONOU TB N ,VC TEM OU JA VIU ALGUM VIDEO DE COMO INSTALAR OS APLICATIVOS CRAKEADOS NO IPOD TOUCH 3.0 BETA 4?

  • iAndré

    Vou dar uma pesquisada então Luciano, mas não escreve em letra maiuscula, parace que você está GRITANDO, fica meio chato de ler, rsrs..

    Até mais..

  • LUCIANO CARDOSO

    ok vou esperar para ver se vc encontrar valeu or responder minhas perguntas

  • iAndré
  • LUCIANO CARDOSO

    ja te add tou online

  • francisco

    Tenho o primeiro Iphone lancado, gostaria de saber se o firmware 3.4, roda nele semproblema, tenho hoje o firmware 1.1.4 rodando bem…origado pela atencao