iPod School

Novo Snowbreeze 2.8 b7 é lançado, permitindo jailbreak com iOS 5 b7

Lucas FonteneleLucas Fontenele

O Snowbreeze acaba de lançar mais uma versão de seu software jailbreak, é a 2.8b 7. Esta versão inclui o funcionamento dos seguintes aparelhos: iPhone 4, 3GS, iPad 1 e iPod Touchs. Essa nova versão vem bastante estável e com várias melhorias nos parâmetros de segurança do iOS, tudo indicando que logo teremos um jailbreak definitivo quando sair a nova iOS para os usuários normais. Enquanto o Redsn0w (0.9.8b7) permite o jailbreak do iOS 5 beta 7, mas necessita de conta de desenvolvedor para instalação do iOS mais novo, o snowbreeze não. Com este último, você faz um jailbreak de qualidade, pode usar  hackativation e ainda mantém a baseband, permitindo assim que você desbloqueio o seu aparelho pelo Ultrasnow ou Gevey SIM.

Esta versão do snowbreeze  traz uma outra novidade, que é a remoção do temporizador que anula o contador de tempo para que a iOS 5 instalada em seu aparelho expire (beta 7 expira em 20 de Outubro) e permite a verificação de UDID de modo que quem não tem conta de desenvolvedor poderá instalar em iPhones, iPads e iPod Touchs. As notas de lançamento do Sn0wbreeze 2.8b7 para Windows é a seguinte:    . * Agora desbloqueios iOS 5 beta 7. . * Ainda remove verificar Desenvolvedor UDID + temporizador Beta . * Ainda tem a capacidade de hacktivate * Ainda preserva o baseband ( como sempre!). Os dispositivos que são suportados e Tethered? * iPhone 3G (bootrom antigo) … .. NÃO * iPhone 3G (bootrom novo) …. SIM * iPhone 4 (GSM) … … … … .. SIM * iPhone 4 (CDMA) … … … …. SIM * iPod Touch 3G … … … … … SIM * iPod Touch 4 … … … … …. SIM * iPad 1G … … … … … … … SIM * LEMBRE-SE DE BOOT COM “iBooty” As instruções de uso são as mesmas para a última versão. Como todos os outros métodos jailbreak iOS 5 este também é Tetherede, exceto para o 3GS bootrom antigo, para o qual funciona untethered. Lembrem-se que o Ipad 2 ainda não é suportado. Baixe o novo Snowbreeze a partir daqui e a nova iOS beta 7 daqui.

  • Patricia

    Olá. Sou ainda muito nova do mundo dos idevice. tenho um iphone 4 BB 04.10.01 fw 4.3.2. Actualmente uso um Gevey sim para não estar presa á operadora de origem. O que queria saber é existe alguma maneira de desbloquear o iphone para futuramente usar o ios 5?
    Obrigado

    • Lucas Fontenele

      Não existe. Outra coisa, continue ele com a FW 4.3.2 não cometa a bobagem de tentar mexer. E mais dúvidas entre no maior fórum de ajuda e suporte do Brasil, parceiros do iPhone Universo: Fórum iPhone Insides – Em breve de cara nova.

  • Lucas

    Jailbreak definitivo. Isso.

  • Patricia

    estava com esperanças de ter uma solução… quero muito vir a instalar o ios 5 mas se actualizar vou ficar presa a uma operadora que não tenho…
    Obrigado pela ajuda 🙂

  • Álvaro

    Alguém sabe se com esta jailbreak o iBooks continua funcionando?

  • Álvaro

    Alguém sabe se após este jail com snowbreeze o iBooks continua funcionando? Fiz com o redSnow quando estava no beta 3 e não consegui fazer o iBooks funcionar…