Press "Enter" to skip to content

MuscleNerd alerta: Usuários que dependem de jailbreak não devem atualizar para o iTunes 9.1.1

O nosso amigo André Bazaglia publicou ontem um post que falava a respeito da nova versão do iTunes passando agora para 9.1.1 e no final do seu post ele comentava que esta nova versão do iTunes provavelmente não atrapalharia quem utiliza o jailbreak.

Hoje porém o renomado MuscleNerd alertou para que os usuários que pretendem utilizar o futuro jailbreak Spirit que vai ser funcional no iPad e que promete o jailbreak untethered para o iPod Touch 3G e o iPhone 3GS não devem atualizar o iTunes se quiserem utilizar esta futura ferramenta.

MuscleNerd disse que esta versão atual é segura para quem utiliza o método redsn0w e Pwnage Tool, mas se quiserem utilizar a ferramenta que o grupo Comex prometem lançar e que vai ser o primeiro jailbreak para o iPad, ele sugere que estes usuários não devem atualizar o iTunes.

Por segurança ele ainda recomenda que sempre que uma nova versão do iTunes é lançada, usuários que utilizam jailbreak em seus gadgets devem evitar atualizar o iTunes pois isto pode implicar em complicações para quem tem o seu aparelho jailbroken.

Pois ele explica que as novas versões de iTunes que são lançadas detectam o jailbreak e removem ele do gadget. Confira o vídeo abaixo que demonstra a ferramenta Spirit e o seu jailbreak style Loggin into the iPad, lembrando que este vídeo foi realizado pelo próprio MuscleNerd:

Até mais…

Via