iPod School

Mailbox adiciona compatibilidade com iCloud e Yahoo! Mail

Otavio RicciottiOtavio Ricciotti

157417-1280
Um dos mais famosos clientes de e-mail disponível no iOS, que causou um grande rebuliço por gerar uma enorme fila de espera para liberar o uso de seus serviços, foi atualizado e (finalmente) adicionou suporte para outros serviços de e-mail além do Gmail. Agora o suporte se estende ao iCloud, Gmail e Yahoo! Mail.

O app obteve destaque na mídia por definir novos conceitos de design e usabilidade para apps que vinham a ser desenvolvidos. Atualmente, o Mailbox é um dos clientes de correio eletrônico mais (senão o mais) aclamado por seus usuários, conseguindo ótimas avaliações na App Store.

A seguir, veja o changelog oficial liberado pela De Orchestra:

– Suporte para contas de e-mail do Yahoo! e iCloud
– Sincronização em segundo plano
– Opção para desativar o banner “help me get to zero”
– Opção para desativar o deslizar para esquerda para ver o menu
– Correções de bugs e melhorias de interface

O Mailbox é grauito, compatível com iPhone, iPod Touch e iPad, pesa 13,1 MB e requer iOS 7 ou superior. [Link para download]

  • Lucas

    ALELUIA! MELHOR cliente de e-mail do mundo. Já era hora.

  • Adeildo

    Muito bom, porem no meu não apareceu a opção para adicionar um mail do @me por exemplo.
    Qual passo seguir para conseguir adicionar?
    Obrigado

    • Germano

      Troque @me por @icloud. Deverá funcionar. Seu mesmo e-mail que termina com @me.com também responde pelo endereço @icloud.com.

  • Muito bom, mas e os usuários da hotmail? 🙁

  • Adeildo

    Testei e não funcionou.
    Quando clico em adicionar nova conta já abre na tela do google.
    Agradeço a atenção.

    • Adeildo, pergunta óbvia: você atualizou o app? Tente apagá-lo e instalá-lo de novo. Pode funcionar (desde que você não tenha nada salvo no app, é claro. Se tiver algo nele que pode perder, cuidado antes de apagar).

  • Adeildo

    Apaguei e instalei novamente e foi….
    Estranho pq eu ate gostei do app mas como não era compativel com @me não estava usando.
    Fiz download novamente quando vi o post ai estava com esse erro.
    Obrigado pessoal