iPod School

Lista de compatibilidade de aplicativos (Cydia) no firmware 3.1

iPod SchooliPod School

Ontem, dia 15/09, foi lançado o Jailbreak para o novo firmware da Apple, o 3.1 (somente para Mac). Algumas pessoas que atualizaram os seus aparelhos, estão sofrendo alguns problemas quando instalam alguns aplicativos pelo Cydia, que vêm com uma série de problemas como, por exemplo, fechando sozinho, travando, e até mesmo colocando o iPhone/iPod touch em Safe Mode, em alguns casos.

Este artigo a seguir, mostra quais aplicativos ainda estão servindo no novo firmware, os que estão parcialmente compatíveis (Algumas funções não estão disponíveis) e os que não estão servindo.

Os aplicativos não compatíveis com o firmware 3.1:

Aplicações parcialmente compatíveis com o firmware 3.1?

Aplicações 100% compatíveis com o firmware 3.1:

Esta lista será atualizada constatemente, se você atualizou para o 3.1 e achou algum aplicativo que se encaixa nesta lista, por favor nos diga pelos comentários, e-mail e no iChat.

Até a Próxima!

Perfil usado para mensagens do blog ou posts publicitários.

  • Sudré

    Parabéns pelo post… Ainda não atualizei pro 3.1, mas assim que o fizer mando os meus comentários em relação do que funcionou e do que não funcionou para mim.

    Abraços,

    Sudré

  • Call of Duty

    eu atualizei meu itouch para 3.1 pq a apple nao cobrou a versao 3.1 de mim,eu nao sei pq.Muito bom o post parabens.

  • PCTeacher

    Valeu!

    @Call Of Duty
    Se cobrar que você diz é cobrar grana, o firmware 3.1 é Free só o 3.0 que é pago 🙂

  • eu instalei o backgrounder e está funcionando perfeitamente.
    o winterboard que eu tinha tentado e entrava no safe mode sempre.

  • Paulo Vitor

    Não da pra baxa o five icon ou clomn spring board?

  • AndreV

    O Cycorder funciona tanto no 3.1 como 3.1.2 ele já tinha sido atualizado para a versão 0.9.6 o problema é que estava difícil de achar um repositório que tivesse ele disponível, agora já existem muitos, o http://apt.saurik.com já têm. No meu OS 3.1.2 já está instalado!!!!