iPod School

Incompatibilidade com o Windows 7.

iPod SchooliPod School

Fala galera, leitores desse blog que eu acho excelente. Um novo conceito em aprender coisas em seu iPhone, o iPodSchool traz várias notícias e soluções para seus problemas.

Bom, sou novo aqui no blog. Mas eu tinha o meu, já escrevi para outros… Enfim, vamos ao que interessa.

Vários blogs  divulgaram hoje uma possível incompatibilidade do iPhone e o Windows 7. Na internet e no msn tenho ouvido algumas pessoas reclamando que estão tendo este problema.

O problema está ocorrendo em PCs, equipados com chipset P55 da Intel e que tenham o Windows 7 instalado, o que significa dizer que podem ocorrer casos esporádicos, pois não existem muitas máquinas com este hardware.

No forúm da Apple mesmo, muita gente reclama que aparece o erro ” 0xE8000065 ”.

Até agora não se sabe o que é exatamente, mais a Apple deverá essa semana mesmo dar uma notícia ou alguma solução sobre o erro.

Os jeitos dados por usuários é utilizar um Hub USB, que não é tão caro assim.

Mais você pode aguardar a Apple, que eu até acho mais recomendável.

Perfil usado para mensagens do blog ou posts publicitários.

  • Bem vindo a família iPodSchool, e que esse seja o primeiro de muitos posts!
    Abraços!

    • Gabriel

      Obrigado iMauricio, espero mesmo. O primeiro de muitos. Vamos continuar assim família iPodSchool.

  • Tiago

    Poxa… ja começou falando besteira… tenho um ciclo de amigos alem de mim que usa o win seven e iphone e ipod… e nunca deu problema… alem do que que eu tenho a ultima versão do 3gs 32gb… e nunca deu problema… ou seja se deu problema com voce… não generalize. ok? pois tenho o mac os e win seven. se leu alguma coisa seja mais especifico. pois todos os usuarios de win tem preconceito contra as versões mais novas do sistema… ou seja são pre-conceituosos. nunca usaram um sistema e ainda nem conhecem. ou sejam… tão falando besteira… igual a voce…. então coloca ai a o link da informação antes de especular ok? porque isso ai que tu botou num vale como nada… pois é um site de pesquisa da apple. então num posta sem ler. se sabe de um erro o google ta ai pra isso. então não coloque sua ma quina de cristo antes de tudo.

    • Cara, ele não disse que este erro estava ocorrendo com todos, disse? Ele disse que esse erro ocorreu com várias pessoas. Isso quer dizer que o Gabriel não falou besteira alguma. Ele criou este post, com base em informações que achou em vários blogs, ele não copiou, então não existe "o link da informação". Pense melhor antes de criticar os posts dos outros.

  • Gabriel, primeiramente, seja bem vindo a família iPod School, repetindo o que o Mauricio
    escreveu, que seja o primeiro de muitos que virão, com certeza! 🙂 .

    Sim, quanto ao comentário do Tiago, basta ele entrar no Fórum da Apple, para ele se certificar, que tudo o que você escreveu, tem fundamento, você não escreveu sem base, e isto é o que mais importa.

    O que você escreveu não são rumores, são fatos concretos, portanto eu assino embaixo o seu primeiro e importante post.

    Só para complementar o problema está ocorrendo em PCs, equipados com chipset P55 da Intel e que tenham o Windows 7 instalado, o que significa dizer que podem ocorrer casos esporádicos, pois não existem muitas máquinas com este hardware.

    A Microsoft e a Intel, já estão trabalhando em cima disto para saber o que está acontecendo, e o pior é que os próximos iMacs virão com processadores Core i5/i7, sendo que o chipset
    será o mesmo que está dando estes problemas, ai sim, vamos poder nos certificar se o problema esta ocorrendo somente com o Windows 7.

    E pelo fato do problema estar no fórum da Apple, penso eu que a firma de Cupertino, também ja deve estar trabalhando em cima desta falha, enfim, por enquanto é isto.
    Surgindo maiores novidades, publicaremos aqui no iPod School

    Até mais 🙂

  • Uso Win7, muita gente ja meteu iPhone aki, meus primos, minha namorada entre outras pessoas, ninguem teve nenhum problema.

  • Uso win7, já fiz de tudo nele com iPhones, iPods e nunca ocorreu nada. Alias, o iTunes 9 funciona bem melhor no 7. Muito Mais rápido. Eu sinceramente consideirei como um preconceito, mas o 7 taí, e ta batendo recordes de vendas, já deve ter mais pessoas com 7 do que mac os. Nunca mudarei do Windows, para qualquer outro OS. W7 rullez.

    • tuta101, bom eu também uso windows, mais não o seven porque eu gosto mais do XP, cada um tem sua preferência quanto a isso. tenho um iMac também e não estou defendendo nada quanto a isso. Até porque eu não gosto do iMac. Me acustumei com windows porque funciona meus arquivos.. enfim.
      Como o Marco Antonio já falou isso ocorre com os novos chipsets da intel, pode ter no seu computador, como pode ter no de outro leitor daqui do blog. Assim caso alguem tenha uma dúvida quanto a isso estamos aqui para explicar e tira-lá.

  • House
    tuta 101
    Sim, mas o problema que está ocorrendo não é só relativo a Windows 7, ele aparentemente pelo que li, está vinculado aos PCS equipados com o chipset P55 da Intel, o que significa dizer que pouca gente possui PC com ESTE NOVO HARDWARE!!
    O que penso eu, não é o caso de vocês, os seus computadores possuem este NOVO chipset?? Espero ter esclarecido, lembrando que sou usuário de WINDOWS, não estou puxando o saco de ninguém, só estou repassando o que eu entendi.

    Abraços 🙂

  • Complementei o Post com o que nosso amigo Marco Antonio falou sobre os novos chipsets.

  • Rômulo Reis

    Tiago, entes de qualquer coisa, eu devo mandar vc ir a merda, mas com muita força, ok?
    Se o que vc precisava era de uma fonte segura de que o erro acontece, estou aqui como prova disso. o cara deixou bem claro de que o erro ocorre com chipset da intel P55. voce tem por acaso esse chipset?
    Se nao tem, fica caladinho, que quem ta falando merda aqui é vc.
    Eu tenho um i7 860 numa placa P7P55D da ASUSe estou com problema na hora em que conecto qulquer um dos meus DOIS Iphones (3G 16Gb e 3Gs 32Gb)
    Até o presente momento ainda nao consegui resolver o problema…se eu encontrar uma soluçao, volto aqui pra postar mais informaçoes.
    Aos responsaveis pelo site, parabens pelo trabalho de todos!

    Tiago, antes que eu me esqueça, va a merda outra vez…vc perdeu a chance de ficar calado parceiro.

  • Rômulo Reis

    Só pra provar o que estou falando, ta aqui o link da imagem com o erro… desculpem ai pessoal, mas achei que o comentario desse tal de Tiago tava com um tom muito elevado de arrogancia…segue a imagem do erro.

    http://img697.imageshack.us/img697/6852/b4ndid4o.jpg