iPod School

iBluetooth 2.0 : Atualização a caminho…

iMarkiMark

Boas notícias para os usuários deste aplicativo, MeDevil o criador deste programa, acaba de publicar no blog dele,  que irá lançar brevemente uma atualização para este aplicativo.

Usuários de iPhone 3GS, ficaram decepcionados pelo fato deste aplicativo não ser compatível o atual aparelho, mas ele promete com esta atualização, corrigir esta falha, além do fato de ele ser o único aplicativo que permite a troca de arquivos, músicas e fotos via Bluetooth, com outros computadores e smartphones.

Com esta nova versão, ele será funcional em iPhone 2G, iPhone 3G e 3GS, bem como todos os iPods touch 2G, compatível com o firmware 3.1 ou superior.

Para quem já possuia a versão anterior, a atualização será gratuita! Só que infelizmente, ainda não existe uma data especifíca para o seu lançamento, assim que tivermos maiores detalhes, publicaremos aqui no iPod School.

Abraços

Via

Paulistano, mas cearense de coração. Pai de dois filhos, sendo um autista.

  • Tiago

    E para o Ipod touch 3g?

  • Para o novo iPod touch (2009) o aplicativo também deverá funcionar amigo! 😉

    Abraços.

  • Marco

    Tiago, infelizmente por enquanto não há nada a respeito, mas fique atento, pois assim que soubermos de maiores novidades a respeito, publicaremos, abraços

  • Sim, mas tenho quase certeza que também funcionará no novo viu Marco.. 🙂

    Abraços, até mais.

  • Muito provavelmente esse aplicativo vai funcionar no novo iPod touch, como o andré disse.

  • Marco

    Opa! Então, eu assino o que o iAndré e o unbluk, escreveram.
    Abraços para todos!
    🙂

  • Daniel

    no meu quando eu baixei a versao aatual n prestou disse:
    error
    unable to start the stack, please try restarting the application if the problem persist, try rebboting the device

    mas eu já tentei muita coisa e ele continua assim
    o q eu faço?
    me ajudem

  • Edu

    vai funcionar no firmware 3.0?

  • Qual é o modelo de seu aparelho?

  • Provavelmente sim!

    • que bom…
      pois eu nao quero atualizar, e no post esta escrito que eh 3.1 pra cima

      • Então, segundo os desenvolvedores requer a 3.0, mas talvez o aplicativo funcione sem problemas no firmware anterior!

        Abraços.

  • Tomara que tenha crackeado tbm , apesar de que eu reconheço que o cara merece os 2u$ se nao me engano…