iPod School

Fuzzyband é atualizado, permitindo o downgrade de baseband do iOS 4 e, consequentemente, o desbloqueio

André BazagliaAndré Bazaglia

Até então, realizar o jailbreak no iOS 4.1 é possível para todos modelos de iPods e iPhones. No entanto, o processo de desbloqueio para operadoras no iPhone possui restrições, e não é compatível com a última baseband, existente no arquivo original do iOS 4.1.

A única maneira de atualizar o iOS sem atualizar a baseband é restaurando o aparelho a partir de uma versão customizada do iOS, com uma baseband antiga. O PwnageTool facilita este processo para usuários de Mac.

Chip da baseband do iPhone 4.

Uma ótima notícia acaba de chegar aos usuários que precisam realizar o unlock (desbloqueio para o chip de qualquer operadora funcionar) do iPhone por possuir um aparelho bloqueado de fábrica. O Fuzzyband, aplicativo disponível no Cydia, foi atualizado.

Sua função é realizar o downgrade de baseband sem modificar a versão do iOS. Para realizar o downgrade em seu iPhone 3G, siga nosso tutorial abaixo.

Downgrade da baseband. Da 05.14.2 para a 05.13.4.

  1. Abra o Cydia e procure pelo aplicativo. Fuzzyband. Instale-o.
  2. Assim que o processo de instalação for concluído, feche o Cydia e abra o novo ícone que aparecerá em sua tela inicial.
  3. Se sua bootloader for suportada, você poderá realizar o downgrade, basta clicar no botão de downgrade e aguardar um pouco para isto.
  4. A mensagem “I Haz Downgrade!” será exibida. Após isto, sua downgrade já estará na versão antiga novamente, capaz de ser desbloqueada.

Programador, blogueiro, estudante de Engenharia de Computação. Em busca de deixar sua marquinha no universo.

  • Wagner Mello

    Acho q vc esta errado qdo diz ser possível dwg baseband de 3GS e 4. Pelo q sei do serve para iPhone 3G com Bt 05.08 sendo esse muito raro, porém caso a ferramenta tenha sido atualizada e adicionada essas funções e uma ótima noticia.

    • Exato, tendo o bootloader 05.08 já é possível, sem mais restrições.

    • E sim, ela foi atualizada.

    • Analisando melhor, você está certo, só funciona num raro iPhone 3G

  • Daniel

    da pra fazer o downgrade do bb do iphone 4 02.10.04?????

  • Guilherme Aguiar

    Seria a mesma coisa que saísse um desbloqueio pro PS3, mas apenas pra modelos que usassem o hardware do PS1…rss … Um tanto quanto inútil ainda…Mas vale a intenção

  • Daniel

    nao funciona no iphone 4

  • Joao Paulo

    Boa tarde a todos… sou novo aqui no Blog, tenho um iPhone 3G.. esta na versão 4.1 (foi comprado nos EUA)… ele diz que não é suportado Oo

    fala que o downgrade só vai funcionar com a BaseBand Bootloader 05.08…. A minha BaseBand ta na 05.14.02 e o BL na 06.04…

    Por acaso o downgrade pro 4.02 ou 4.01 volta a BL?

    • Markitu

      Não amigo, o BL não único, não existe downgrade, nem se vc fazer downgrade do iOS vai voltar a baseband.

      O unlock sai mês que vem.

  • alex

    boa tarde, comprei um iphone 3gs importado e quero atualiza pra 4.1, mas quero saber como fazer para não perde o desbloqueio do chip.

  • Victor

    aqui nao suporta, meu bootloader e 05.09. e diz que so suporta 05.08!

    ;(

  • Victor

    funciona na 05.14.02?

  • Junior Esmerio

    Atualizei o meu iPhone 3G (bootloader 05.08) para o IOS 4.1. Fiz o jailbreak com o Redsn0w e utilizei o Fuzzyband. Aparentemente a o downgrade baseband ocorreu, pois agora está como 05.13.04. Executei o ultrasn0w, mas não deu muito certo, pois o aparelho fica só "buscando" e nada de funcionar.

    Alguém passou por isso?

    • JuanRoX

      então eu passei por isso minha baseband é a 05.14.02, fiz o JB com o RedSn0w e deu isso, agora vou ter que voltar a o iOS 4.1 denovo pra tentar ver se com esse Fuzzy não da esse erro de ficar buscando, tomara que tenha resolvido se não vou ter que usar o iphone sem JB por enquanto mesmo e esperar mês que vêm

      • Wagner Mello

        Pq vc vai usar sem jailbreak? Entao seu iPhone e nacional ou desbloqueado de fabrica! Nesse caso não entendo pq vc esta usando fuzzy já q isso serve para desbloqueio de operadora para iPhone importado e bloqueado. Vc relatou algo q não tem sentido, jailbreak e uma coisa desbloqueio e outra.

        Abraco

  • Thiago tavares

    Quero agradecer ironicamente a noticia mal publicada de vcs, acompanho a pagina a tempos e ontem me estrepei, travei meu ipho que estava uma beleza por conta da noticia que o fuzzy faria o downgrad,LOGO atualizei para 4.1 e nada! NADA comentado sobre o fuzzy banda naum funcionar na bootloader 5.9…! vai tomar no cu obrigado!

  • Victor

    Hashahuahuhus,

    pelo menos eu tenho meu Iphone2g de backup! 😀

  • Henrique

    Olá,

    Testei em um IPhone 3GS, Firmware 05.14.02, comprado nos EUA, e não funcionou o downgrade pelo Fuzzyband.

    Ao abrir o aplicativo, aparece assim:

    Bootloader version: (null) [(null)]

    Baseband version:

    Iphone Os Version: 4.1

    Ao clicar em Downgrade, aparece Baseband not supporter yet []

  • Pipo1971

    já existe alguma solução do wi-fi não conectar com o modem na versão 05.14.02, ou algum unlock??

  • Makind

    Olá,

    Tenho um iphone 3g com o IOs 4.1 feito jailbreak, segundo a galera para desbloquer só com o bootloader 5.08 e o baseband tanto faz usando o fuzzyband e instalando ultrasn0w pelo cydia.

    Alguem têm a solução para o bootloader 05.09, queria tanto usar IOs 4.1, quando faço o restore para 3.1.2 faz automaticamente o downgrade do bootloader.

  • Esdras

    Ola, comprei u iphone 4 e está na versão 4.2 baseband 3.1.3, existe alguma forma de fazer o unlock este aparelho ou posso jogar fora. pq pelo q me falarão parece q nunca vou conseguir desbloquea-lo.

    att

    Esdras

  • alexandre

    tem como volta o baseband do 03.10.01 pra algum qe da pra desbloqea ??

  • regis

    eae blz… tem algo a fazer para o 3gs ios 4.1 bb 05.16.02 a n ser esperar…

  • regis

    e para um i4 ios 4.1 bb 02.10.04?

  • mykke

    tenho um iphone 3gs 16g com a fuzyband 4.1

    mas o gps nao funciona

    sendo bootloader version

    06.04

    basebands ice2-06.15.00

    os version 4.1

    gostava de saber se ja existe nova verssao

    para que o gps funcionar

    estava bloqueado a optymus nacional

    obrigada

  • Beto / Jundiai SP

    Amigo, depois de tanto apanhar, creio que achei uma maneira de aplicar o Fuzzyband em 3G na BB 05.15.14 !

    Segue abaixo:

    What you need:

    Jailbroken iPhone 3G

    Fuzzyband – install this from Cydia

    afc2add – install this from Cydia although not necessary

    i-Funbox – a file explorer for iPhone, Mac users can use DiskAid

    5.15.04 certificate (download ICE2-05.15.04.cert) for Fuzzyband

    Steps:

    Launch Fuzzyband after installing the app via Cydia.

    Connect your iPhone to the computer.

    Launch i-FunBox and select File, then go to Applications/Fuzzyband.app, right-click and then select Copy from PC.

    Copy ICE2-05.15.04.cert you have downloaded earlier to this location

    Go back to Fuzzyband and you can now begin the downgrade process. If the downgrade is successful, you should see “I Haz Downgrade“

    You can now unlock it with ultrasn0w.