iPod School

Bug faz com que o alarme do iPhone não funcione nos primeiros dias do ano

iMarkiMark

Atenção usuários do iPhone, um conhecido  bug está de volta, e infelizmente nestes 2 ou 3 primeiros dias do ano o alarme do iPhone não vai funcionar, então fiquem alerta, deixe um outro despertador para que você não perca a hora.

E isto de acordo com muitos relatos de usuários que deixaram este alerta via Twitter, onde o relógio do iPhone, mais precisamente a função alarme, não vai funcionar, principalmente no primeiro dia do Ano.

Esta falha infelizmente já é conhecida do iPhone iOS e até agora a iMaçã não lançou uma atualização que corrija esta falha, e isto vai afetar todos os usuários de iPhone que utilizam a função alarme.

Mas de acordo com o site 9to5Mac, este bug vai acabar no dia 03 de janeiro, este bug já ocorreu anteriormente e foi corrigido com o lançamento do iOS 4.2.1, mas ao que parece este bug está de volta mesmo que temporariamente.

No momento o que é possível fazer é reprogramar a função alarme para os dias que você deseja que ele o desperte, e o engraçado é que mesmo a Apple tendo corrigido esta falha no iOS 4.2.1 ele ainda persiste, o mesmo acontece nas versões anteriores do iOS 4.

O que eu me pergunto é porque eles não conseguem dar um jeito nesta falha? Seria proposital? Só para usar como desculpa para lançar outro firmware? Sendo que na verdade o que a Apple quer é fechar as portas para o jailbreak? Vai saber 😛 .

Abraços

Via

Paulistano, mas cearense de coração. Pai de dois filhos, sendo um autista.

  • O meu alarme funcionou perfeitamente hj, no iphone 4 e no 3gs com 4.2.1 rs

    • iMark

      O meu não funcionou no iPhone 4, e isto com certeza é uma falha do iOS, ainda bem que no seu caso

      funcionou 😉 .

      Abraços e obrigado por seu feedback 🙂 .

  • Ele

    O meu iPod 4g não funcionou, ano novo problema velho.

    • iMark

      @Ele, tá vendo, não foi só comigo que este bug se repetiu e com certeza aconteceu com

      outros usuários também.

      Ainda bem que existe a internet para nos manter informados 🙂 .

      Abraços

      • Ele

        É não da pra confiar ainda bem que é feriado, mas já vou deixar outro despertador pronto pra segunda.

        Valeu um abraço.

        • iMark

          Pois é, talvez seja por causa da data 1/1/11? Vai saber…

          Mas como seguro morreu de velho, é melhor prevenir do que remediar não é?? 🙂 .

          Abraços

  • Norton

    Eu não usei alarme hj hehe

    • iMark

      Sorte a sua meu caro amigo 🙂 .

      Abraços

  • Larissa

    Acabei de perder a hora, minha gente… vim pro google para descobrir que merda estava acontecendo…

    Obrigada ipodschool.com por explicar.

    • iMark

      Tá vendo Tio Jobs, não é frescura não, se for pra ser deste jeito é melhor desativar a função alarme

      do iPhone OS.

      Por nada Larissa, estamos aqui para isto 😉 .

      Abraços 🙂

  • Cleu

    O meu alarme não está funcionando, nem utilizando alarme repetido nos próximos dias.

    • iMark

      Vixi, então o problema é pior do que eu pensava, infelizmente só resta esperar o dia 3 de Janeiro

      para ver se normaliza 😉 .

      Abraços

  • Leticia

    Bom, tomara que arrumem logo esse bug. Mas antes isso, porque já estava pensando que só eu havia perdido a hora hj.

    Valew pela informação. Abraços.

  • iMark

    Eu também espero que eles consertem este bug, porque realmente é incomodo.

    Obrigado por seu feedback 😉 .

    Abraços

  • Macabro

    o meu funcionou perfeitamente …uso o 3G e o 4 ….estou no Japão e aqui é dia 2 ….aqui ta normal…

  • iMark

    @Macabro, que bom que com você tenha dado certo 🙂 .

    E obrigado por sua visita 😉 .

    Abraços

  • @Bia

    O alarme do meu iphone 3GS ainda não deu jeito de funcionar no dia 2.

    Espero que funcione amanhã.

    • iMark

      Eita, eu torço para que amanhã tudo volte ao normal, porque senão voltar sei não hein, a iMaçã

      vai ficar com a imagem podre 😛 .

      Obrigado por seu feedback @Bia 😉 .

      Abraços 🙂

  • Oscar Neto

    O BUG me pegou e perdi o horário em New York para o aeroporto, felizmente, não perdi o vôo. Conheci o blog pesquisando sobre o BUG e … vejo que na sua família de produtos Apple está faltando o iPad…rsrsrs

  • iMark

    É verdade, mas ainda pretendo adquirir um, talvez o iPad 2.

    Realmente a família anda incompleta, porém por pouco tempo.

    Esqueci de colocar na minha familia o mais novo integrant: o iPod Nano 6G de 16 GB 🙂 .

    Abraços

  • Le0VilleMS

    Vou ficar adiantando o relógio do meu iTouch pra ver de esse bug ira ocorrer de novo. Em breve darei a resposta 😉

    Vou tentar datas comemorativas e dias como 1/1/11, 11/11/11 pra ver

    • iMark

      Isto!! Qualquer resultado nos conte depois 😉 .

      Abraços

  • Danillo

    Tenho um iphone 4 versao 4.2.1 e meu alarme tambem nao esta funcionando desde a virada do ano, pensei que meu aparelho estivesse com problemas, ai vi isso aqui nesse site.

    Espero que volte ao normal…

    • iMark

      Também espero que volte, vamos aguardar 🙂 .

      Abraços

  • Eurico

    hoje ainda deu erro aqui =(

    • iMark

      Pois é, mas vamos ver se dia 03 de Janeiro ou no dia 04 tudo se normaliza 😉 .

      Abraços

  • Gudim

    Aqui está a mesma coisa, agora é espera pra ve se amanha isso acaba!

    • iMark

      Olha amanhã ou dia 04 de Janeiro, estas são as datas previstas 🙂 .

      Estou na expectativa, pode parecer besteira, detalhe apenas, mas para mim, isto não é. A Apple

      confirmou oficialmente que esta é uma falha do sistema, então vamos aguardar 😉 .

      Abraços

  • Gr0ove

    Confirmo em relação ao bug, no meu iPhone 3G com iOS 4.2.1 há já alguns dias que o alarme não funcionava, hoje (03/01/2011) por incrível que pareça já funciona…enfim, vá-se lá saber o porquê deste bug estúpido…

    Cumprimentos

    • iMark

      Pois é, já existem relatos de que este bug foi corrigido, mas vamos aguardar para confirmar.

      Obrigado por sua visita 😉 .

      Abraços

  • ZoiaoDePeixe

    Opa valeu pelo artigo…quase perdi o trabalho pela manha de hoje 01.01.12 devido ao BUG (que eu nao sabia existir).
    Quanto a aguardar, mudei a data para fevereiro e testei, voltou a funcionar…para nao perder a funçao de alarme…depois voltar ao normal…abraco e obrigado pela dica.