Press "Enter" to skip to content

Bootlace é atualizado, e agora ganha suporte ao iPod touch 1G

Depois que publicamos por aqui a dica do Bootlace pela primeira, os desenvolvedores do aplicativo anunciaram que a versão do app que instala o Android chegaria também a mais aparelhos, incluindo os mais novos iPads e iPhones e iPods de quarta geração.

Pois bem, recentemente o aplicativo recebeu suporte a mais um gadget: o iPod touch 1G. Portanto, até então, o aplicativo apenas funciona no iPhone 2G, iPhone 3G e iPod touch 1G, além de exigir que o jailbreak seja realizado pelo Redsn0w, PwnageTool ou Blackra1n.

Caso seja de seu interesse testar o app e instalar o OpeniBoot com o Android OS, procure pelo aplicativo Bootlace em seu Cydia e instale-o. Talvez seja necessário adicionar o repositório http://repo.neonkoala.co.uk ao seu aparelho para que o Bootlace apareça no Cydia.