iPod School

Aviso! A Apple bloqueou não desenvolvedores que atualizaram para o iOS 7.1 beta 2

Clarissa BorgesClarissa Borges

Desde os betas do iOS 7, nós temos alertado dos riscos de atualizar o dispositivo para versões do iOS que não são liberadas para o público em geral se não for desenvolvedor. [Confira aqui os motivos que listamos para não se instalar betas sem ser desenvolvedor na época em que os betas do iOS 7 foram lançados]

Desta vez, quem instalou o beta 1 não teve problemas, mas quem foi atualizar para o beta 2 por OTA (over the air) ou manualmente pelo iTunes se deparou com um erro de ativação.

 

Erro de ativação

 

Se você não for um desenvolvedor, não tente instalar nenhum dos betas do iOS 7.1, visto que eles têm validade e quem tenta instalar o beta 2 se depara com este problema. Fique feliz no seu iOS 7.0.4, não seja apressadinho e aguarde o lançamento do iOS 7.1 oficial para todos os usuários 🙂

Top
  • Alexandre

    Posso comemorar por ser Apple Developer? haha

    • Luciano

      Boa tarde alexandre vc consegue cadastrar meu iphone a sua conta pra liberar a ativação, se conseguir quanto ficaria pra vc fazer isso pra mim

  • germano

    Acho estranho a Apple forçar tanto pra impedir que as pessoas não atualizadas usem betas. O que ela ganha com isso? Só perde a chance de receber mais reports de bugs.

    • Quem garante que todos que estão fazendo gambiarra pra instalar o beta vão ajudar?

    • sem contar que o pessoal já fica reclamando de bugs, mas não se tocam que é beta…

    • logan

      ganha dinheiro, meu caro. pra ser desenvolvedor você tem que desembolsar a bagatela de nada mais nada menos do que $99.

  • bryanuhlig

    Ola gostaria de saber como proceder pois não pede para formatar o iPhone e sim fica bloqueado , é lamentável pois tava atualizando via iPhone e veio bloquear, por outro lado sei que isso poderia acontecer e eu ainda penso que demoro para isso. Pois agora como resolver , quero voltar porém sem perder nada .

    • Joao pedro

      Tenta por em modo DFU e baixar em algum lugar o ipsw do ios 7.0.4 e depois instalar pelo itunes, funcionou cmg quando deu erro no ios 7 beta

  • Rodrigo

    estranho é que eu sou desenvolvedor e apareceu este erro para mim também.

  • Iago Arantes

    Sou desenvolvedor mas bloquearam minha atualização, não sei o que faço, alguém tem uma sugestão?

  • Erik

    E aí galera eu sempre instalei os betas desde a versão iOS 5. Agora que to com um iPad ria testar esse iOS 7.1 beta. Como estão as coisas? Ta bloqueando mesmo. Ta valendo pra todo mundo ou só pra alguns que não tem conta DEV.

  • Aconteceu isso comigo hoje, alguém poderia me ajudar? se eu baixar uma IPSW do 7.0.4, será que funciona? ou só pagando os 99$?

  • Gustavo

    Relaxa galera, basta entrar em modo DFU e buscar atualização que o iTunes atualiza ele pro IOS 7.0.4 novamente.