Press "Enter" to skip to content

Apple libera iOS 4.3.4 corrigindo o exploit do JailbreakMe

Como já era esperado, a Apple finalmente liberou o iOS 4.3.4 que corrige o exploit encontrado por comex que permitia fazer o jailbreak de forma simples e rápida pelo Safari do próprio aparelho. Essa versão é compatível com o iPhone 4, 3GS, iPod touch 3g e 4g, iPad 1 e 2.  Para o iPhone 4 CDMA foi liberada a versão 4.2.9.

Obviamente se você precisa do jailbreak, fique longe dessa versão. Quem usa o iOS 5 beta também não deve se preocupar pois não há essa vulnerabilidade. Além disso, na área de suporte, a Apple publicou um documento informando sobre 3 correções feitas nessa atualização.