iPod School

Agora ficou mais fácil fazer o downgrade de basenbad através do programa Fuzzyband 3.1.3-1!

iMarkiMark

Fala galera, então depois de toda a novela para tentarmos fazer o downgrade do firmware 3.1.3, eis que surge um app gratuito via Cydia, que promete fazer o downgrade da baseband e de uma forma muito simples, será?

Mas lá vem o porém, é funcional somente em iPhones 3G, os iPhones 3GS ficaram de fora do alcance deste programa, tendo em vista que o bootloader que equipa o iPhone 3GS é diferente do iPhone 3G.

Só para relembrar, este app é destinado somente para iPhones 3G, que dependem de desbloqueio via software, tais como: ultrasn0w e blacksn0w, e o que ele faz é o downgrade da basenband, para a versão anterior ao do firmware 3.1.3

Os iPhones desbloqueados oficialmente não precisam deste programa, e para fazer o downgrade da baseband é necessário ter a seguinte versão do bootloader que é a EUR 05, 08 mas infelizmente este modelo de bootloader, são raros os aparelhos que tem esta versão.

Obs.: Relembrando novamente, este app é destinado somente para os usuários de iPhones 3G, que necessitam de desbloqueio via software, não para os que tem o dispositivo desbloqueado de forma oficial.

Este app está disponível no Cydia, na categoria System, via repositório BigBoss e é gratuito!  🙂

Até mais…

Dica do nosso amigo: João Almeida, valeu  🙂

[Via]

Paulistano, mas cearense de coração. Pai de dois filhos, sendo um autista.

  • Pingback: Blog iTouchBR()

  • Pedrow

    tenho uma duvida, eu ainda nem tentei o snowbreeze, vou tentar agora no meu iphone 3g , se funcionar tudo bem , mas se n funcionar eu tentarei o redsnow para jailbreak, e entao se eu conseguir apenas o jailbreak com o redsnow e eu rodar esse fuzzyband o blacksnow funcionara para desbloquear meu iphone???

    • iMark

      Pedrow, se você instalar o redsn0w, obrigatoriamente tem que instalar a ferramenta para
      desbloqueio ultrasn0w, não o blacksn0w, beleza?

      Mas atente para o detalhe da versão da bootloader do seu iPhone 3G, pra ver se é compatível.

      Abraços

      • Rafael

        OOOOOOO, tá errado isso ai! Se vc instalar o redsn0w vc pode sim pelo cydia instalar o blacksn0w! E se vc usar o blackra1n(só para fw 3.1 até 3.1.2) pode usar o ultrasn0w via cydia!

  • iMark

    Sim, só para complementar, se você utilizar o sn0wbreeze, poderá escolher um dos dois programas
    para o desbloqueio, ultrasn0w ou blacksn0w, mas somente se você utilizar o sn0wbreeze.

    T+

  • xpc21

    E quem atualizou para 3.1.3,atualizou a baseband e não há Jaillbreak para tal,como que faz? Já que não temos o Cydia instalado. Eis a questão!

    • iMark

      xpc21, você leu e entendeu o post?

  • lpedrow

    valeu imark, mas se e eu usar o snowbreeze, ele ficara unblock? mesmo com a baseband nova?

  • lpedrow

    po o snowbreeze nao tava funfando, entao usei o redsnow , ok tudo certo jailbreak feito.

    vou tentar usar o fuzzyband, se eu conseguir eh so eu baixar o ultrasnow q vai unblock o iphone?

    Grato desde já. Sou fã do ipodschool. Nao vou mais parar de acompanhar voces. To sempre ae..

    Abs

    • iMark

      Ipedrow, isto mesmo, mas verifique antes a versão do bootloader do seu iPhone 3G, para ver se é compatível, conseguindo sucesso ou seja conseguindo fazer o downgrade da baseband depois e
      só instalar o ultrasn0w.

      Nós é que agradecemos a sua preferência 🙂

      Abraços e até mais…

      Depois nos informe se deu certo valeu?

  • Jonas

    se eu conseguir eh so eu baixar o ultrasnow q vai unblock o iphone isso mesmo voce fazendo downgrade do baseband so abaixar ultrasn0w seu iphone sera desbloqueado.

  • Pedrow

    hehehhe infelizmente nao deu certo, o bootloader do meu iphone 3g é 5.9 :(.

    Mas eu li em um comentario de um post daqui mesmo, que o dev team encontraram uma falha no 3.1.3 e que é possivel o desbloqueio. Isso me da esperanças :p.

    Estou só usando o iphone como ipod touch .

    Abraços

  • Rodrigo

    Não consgio baixar o fuzzyband alguuem pode me passar a souce dele obrigado.